Author Topic: Aeon labs minimote with ACT ZCU201  (Read 595 times)

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Aeon labs minimote with ACT ZCU201
« on: March 07, 2013, 02:30:13 pm »
Got some free time last night so decided to start adding z-wave devices that have been gathering dust on my bench!
I recently got a minimote and some qees power dimmers for floor lamps plus some fibaro inserts for existing switches.
My zwave interface is a ACT ZCU201 - Am I starting from a bad place using this? I previously had this just triggering some lighting at sunset with no issues.

Firstly reset the interface and did a router reload - just left with the ACT device as Node 1.
Next added the minimote, issued "add node" via webadmin and "Learn" button on minimote - all good, new controller appears.
Next try to add first qees power - triple click and led blinks blue - press include on minimote - no go :(
According to the minimote manual, secondary controllers cannot include devices. Am I missing something obvious here?
I thought a Secondary controller/Inclusion controller was one and the same?

Is this down to the fact that there is no SIS support on the ZCU201?

thanks,
-Coley.




« Last Edit: March 08, 2013, 12:13:49 pm by coley »

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: Aeon labs minimote
« Reply #1 on: March 07, 2013, 11:12:08 pm »
To follow up to my own query - the qees reto shell has two types of inclusion, network inclusion and manual inclusion.
The triple click initiates network inclusion, this didn't work. I'm guessing that's a limitation of the ACT controller?
Once I navigate the qees menus and select manual inclusion, then add node my device is added successfully.
Now the manual with the device doesn't give this info, only after reading the on-line manual did I discover this. It is referred to as "Learn Mode" in the supplied booklet.
Once I get the qees reto dimmer operational I'll update the wiki entry for it.

-Coley.