Author Topic: qorbiter qt version  (Read 1191 times)

iberium

  • Veteran
  • ***
  • Posts: 84
    • View Profile
    • Innovative Sight & Sound
qorbiter qt version
« on: February 23, 2013, 10:01:50 pm »
I've got a vmware running of android 4.1 and whenever i try to load qorbiter, it says that i have the wrong qt version.  What version of android should i be using?

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1074
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: qorbiter qt version
« Reply #1 on: February 25, 2013, 04:21:44 am »
This is a multi-step question.

*Ministro? Have it? Make sure its updated.
*Delete any existing Qorbiter installs, and go to advanced, programs, ministro, clear all data.
*Install Qorbiter again. It should ask you do update ministro and then qorbiter should run.

Let me know what happens

-Langstonius
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

iberium

  • Veteran
  • ***
  • Posts: 84
    • View Profile
    • Innovative Sight & Sound
Re: qorbiter qt version
« Reply #2 on: March 04, 2013, 01:07:15 am »
Same results,  it does a library check and then crashes with the wrong qt version.

stedaniels

  • Regular Poster
  • **
  • Posts: 30
    • View Profile
Re: qorbiter qt version
« Reply #3 on: March 04, 2013, 12:35:47 pm »
Is this an x86 versus ARM issue?

iberium

  • Veteran
  • ***
  • Posts: 84
    • View Profile
    • Innovative Sight & Sound
Re: qorbiter qt version
« Reply #4 on: March 04, 2013, 02:49:12 pm »
im using it on x86 under vmware.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1074
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: qorbiter qt version
« Reply #5 on: March 08, 2013, 03:51:03 am »
Is this an x86 versus ARM issue?

You sir win!

Iberium:
QOrbiter is only built for ARM at the moment...how are you managing to install it? From the Play store or the linuxmce repo?

-Golgoj4
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

iberium

  • Veteran
  • ***
  • Posts: 84
    • View Profile
    • Innovative Sight & Sound
Re: qorbiter qt version
« Reply #6 on: March 09, 2013, 06:27:53 pm »
I have installed it from the play store.  I thought I had seen somewhere that it was possible to install it on a pc.  Is this not the case without extensive work?

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1074
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: qorbiter qt version
« Reply #7 on: March 09, 2013, 08:45:24 pm »
I have installed it from the play store.  I thought I had seen somewhere that it was possible to install it on a pc.  Is this not the case without extensive work?

Im not quite sure how it let you download it for the x86 arch when its only been compiled for ARM at the moment.
-golgoj4
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

iberium

  • Veteran
  • ***
  • Posts: 84
    • View Profile
    • Innovative Sight & Sound
Re: qorbiter qt version
« Reply #8 on: March 11, 2013, 07:23:07 pm »
im just using a copy of andro_86, and it was available and it installed and updated ministro.  I have since tried to install in on ubuntu, but i keep getting a qt quick 1.1 not found,  I have installed the qt 4.8 libraries.