Author Topic: (NOW WORKING) 'DS9490R 1wire usb adapter' working!  (Read 2896 times)

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: (NOW WORKING) 'DS9490R 1wire usb adapter' working!
« Reply #15 on: February 02, 2013, 03:03:48 am »
Perhaps I should reboot then, it has been months since I rebooted!

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: (NOW WORKING) 'DS9490R 1wire usb adapter' working!
« Reply #16 on: February 03, 2013, 02:58:51 am »
I rebooted, 9 hours ago.  still no sensor.  I checked the sensor was connected properly earlier using the maxim graphing tool.

wooly

  • Regular Poster
  • **
  • Posts: 16
    • View Profile
Re: (NOW WORKING) 'DS9490R 1wire usb adapter' working!
« Reply #17 on: February 04, 2013, 12:01:23 pm »
Techstyle,
This is what I did pulled updates & upgrade(after hari's changes).
Delete exiting 1wire child if have one, create new 1wire child (used wizard).
Went into template and changed: Comm Method was saying 'RS232' so changed to 'Please select'
Under Device data - 37 com port on pc (string) - Default value - was still saying 'dev/ttyS0' so just deleted value and saved template
installing new software message.......wait to finished message
Click restart.
check 1wire says registered.
Plugged in sensor......new software message........finished install message
Restart
back to web-admin child sensor of 1 wire created and showing temp
selected what room sensor is in + gave it a individual name

now shows under climate-floorplan.
1004 dvd install from snapshot (regular update/upgrade)
Core/Hybrid:
P4
ATI
DS9490R 1wire (1off DS18B20 working)

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: (NOW WORKING) 'DS9490R 1wire usb adapter' working!
« Reply #18 on: February 06, 2013, 02:33:05 pm »
I had already done all the things you suggest. I did a couple of reboots after due to some other reasons then all of a sudden the sensor showed up.  not sure I understand it but it is working.  See below


Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: (NOW WORKING) 'DS9490R 1wire usb adapter' working!
« Reply #19 on: February 06, 2013, 02:34:46 pm »
Yes, it is cold in my basement!!

I was trying to set up an event that warns me if the temp drops below 9 deg C but that will be another thread.....

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: (NOW WORKING) 'DS9490R 1wire usb adapter' working!
« Reply #20 on: February 22, 2013, 06:53:41 pm »
The Device Template was updated, submitted and approved with the two changes in this thread.  The DS9490R should work now with the stock template