Author Topic: Orbiter generating bug on LMCE-1004-20121215102626939  (Read 3170 times)

ranpow

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: Orbiter generating bug on LMCE-1004-20121215102626939
« Reply #15 on: December 23, 2012, 12:45:59 pm »
yes, it looks like its unstable xine.
Iv now noticed this xine crush as well

05      12/23/12 6:40:23.061            Xine_Player::CMD_Get_Video_Frame() with corresponding stream 0xacc11380. <0xb6ceeb70>
05      12/23/12 6:40:23.324            [ID: 1021]  CHAPTER:0 POS:16248 TITLE:0 SUBTITLE:-1 AUDIO:-1 TOTAL:21800 (seek 0) t.c. ctr 1 freq 1, <0xaf6fdb70>
05      12/23/12 6:40:24.342            [ID: 1021]  CHAPTER:0 POS:17216 TITLE:0 SUBTITLE:-1 AUDIO:-1 TOTAL:21800 (seek 0) t.c. ctr 1 freq 1, <0xaf6fdb70>
05      12/23/12 6:40:24.401            Xine_Stream::changePlaybackSpeed no running seekers found <0xb0affb70>
05      12/23/12 6:40:24.402            Xine_Player::EVENT_Playback_Completed(streamID=1021) <0xb0affb70>
05      12/23/12 6:40:24.403            Xine_Player::CMD_Stop_Media() with corresponding stream id 1021 0xacc11380. <0xb6ceeb70>
05      12/23/12 6:40:24.403            Xine_Stream::changePlaybackSpeed no running seekers found <0xb6ceeb70>
05      12/23/12 6:40:24.403            Xine_Player::EVENT_Playback_Completed(streamID=1021) <0xb6ceeb70>
05      12/23/12 6:40:24.442            XineStreamEventListener called on non-initialized stream - aborting command <0xb0affb70>
05      12/23/12 6:40:24.481            Closed stream AV with ID=1021 <0xb6ceeb70>

Basicly its very unstable, some movies start some dont, some crush in the middle(with mp4)

Tnx,

ranpow

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: Orbiter generating bug on LMCE-1004-20121215102626939
« Reply #16 on: December 23, 2012, 12:53:28 pm »

01      12/23/12 6:51:06.863            Xine_Player::SendMessageToOrbiter sent message: Cannot read DVD, disk is not readable or DVDCSS library is not installed <0xaf6fdb70>

But DVDCSS is installed and the movie start tp play anyway it just stop in the middle
Maybee related but im not sure, iv noticed it allways crush if you get to the point in movie when you have to choose
Play. chapters etc.. but dont choose(just leave it playing) after 1 minut it allways crush.

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1081
    • View Profile
Re: Orbiter generating bug on LMCE-1004-20121215102626939
« Reply #17 on: December 24, 2012, 02:28:15 am »
That is sort of a generic "I cannot send readable media to the prescribed player" (xine in this case)
dvdcss is just a suggestion for trying to solve the issue. This isn't a read issue, it is a stream issue. Must fix xine... so we must figure out why it breaks.

Please post logs.
« Last Edit: December 24, 2012, 02:29:56 am by l3mce »
I never quit... I just ping out.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3062
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Orbiter generating bug on LMCE-1004-20121215102626939
« Reply #18 on: December 24, 2012, 09:27:50 am »
Does this happen on every DVD you try?

ranpow

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: Orbiter generating bug on LMCE-1004-20121215102626939
« Reply #19 on: December 25, 2012, 08:31:43 am »
looks like it but iv only tested few. Ill run extensiveQA and post my finding later.

jamo

  • Guru
  • ****
  • Posts: 461
    • View Profile
    • LMCE user Page
Re: Orbiter generating bug on LMCE-1004-20121215102626939
« Reply #20 on: January 09, 2013, 07:43:41 am »
Maybe unrelated but I have a particular dvd that crashes if you wait to get to the DVD menu and. It sounds similar to what ranpow is reporting. I found that if I go to the orbiter while the dvd is just starting (before it gets to the onscreen menu) and immediately select the first title/chapter, then the movie starts and plays through normally. Could be some funnies with the DVD menu?

Most of my other DVDs work fine, though.