Author Topic: Update went wrong?  (Read 1847 times)


  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Update went wrong?
« on: November 07, 2012, 07:08:13 pm »

Just (2012-11-07) did an 'apt-get upgrade', and several things where updated for linuxcme (fe i saw a lot of things on the db and website).

But when i now restart the server, it's in a kind of loop.
  • In the begin, i see that he's has problems with the network interface. And from another machine i'm not able to reach it anymore.
  • The server itself keeps on retrying to connect with the DCErouter. I'm not able to connect with cli (fe with alt-f2).

I've connected another harddisk (with a working linuxmce from last week), and this one starts up fine.
So somewhere their went something wrong with the network drivers.
Any idea how i can 'bypass'/restore this?

Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

  • Veteran
  • ***
  • Posts: 64
    • View Profile
Re: Update went wrong?
« Reply #1 on: December 31, 2012, 05:29:23 pm »
Second this. I ran the snapshot from August (LMCE-1004-20120809105626326.iso), and the headless install itself took less than 15 minutes, which is GREAT!

However, after the end of the install, I added DisableFirewall = 1 and DisableIPv6Firewall = 1 to /etc/pluto.conf to enable ssh access. This went ok for a reboot, until I ran apt-get update and upgrade. I checked that my settings in /etc/pluto.conf were correct.

I restarted the machine, and additional updates were installed before login prompt, also an Intel video driver. After rebooting on its own, I can no longer ping it nor do I see anything on the monitor. (It uses HDMI though, so it could simply be that.) Currently, I am installing and NOT updating until there is a work-around:P

Is this related to ticket 1439 @,10992.msg88719.html#msg88719 ?

Having no video is not much of an issue (it's headless), however, I will need network access (as will LMCE itself). Happy New Year, by the way!
« Last Edit: December 31, 2012, 06:17:22 pm by »