Author Topic: [BYPASSED] Upgrade lmce-asterisk crash complete system  (Read 560 times)


  • Guru
  • ****
  • Posts: 424
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
[BYPASSED] Upgrade lmce-asterisk crash complete system
« on: October 18, 2012, 07:27:19 am »
I've seen (with webmin) that a new version of lmce-asterisk was available. And like a good user, i've updated it to the latest version.  :-\
But somewhere along the way, it "crashes" my whole system.

After some searching, i found out with 'top' that mysqld was using all resources?
And a lot of 'cisco' scripts were running?

I've moved following files so it couldn't be run anymore:
  • /usr/pluto/bin/
  • /usr/pluto/bin/

I know it's not a proper solution, but my system is back available, and my phones are still working.
If somebody wants me to test something, let me know...

I'm now on:
lmce-asterisk = 0+0.3.3-1
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE