Author Topic: [BYPASSED] Upgrade lmce-asterisk crash complete system  (Read 427 times)

brononius

  • Guru
  • ****
  • Posts: 379
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog (runs on ... linuxmce server)
[BYPASSED] Upgrade lmce-asterisk crash complete system
« on: October 18, 2012, 07:27:19 am »
I've seen (with webmin) that a new version of lmce-asterisk was available. And like a good user, i've updated it to the latest version.  :-\
But somewhere along the way, it "crashes" my whole system.

After some searching, i found out with 'top' that mysqld was using all resources?
And a lot of 'cisco' scripts were running?

I've moved following files so it couldn't be run anymore:
  • /usr/pluto/bin/configure_cisco_phone.pl
  • /usr/pluto/bin/db_phone_config.sh

I know it's not a proper solution, but my system is back available, and my phones are still working.
If somebody wants me to test something, let me know...

I'm now on:
Quote
lmce-asterisk = 0+0.3.3-1
Version: linuxMCE 1004 (v 2012-07-01)
Extra's: Cacti, webmin, phpmyadmin, joomla

Server: MSI MS-7519 / E7400 2,8GB / 4GB / SSD 60GB / Radeon HD4350 / RTL8111 - 3C905C-TX
Orbiters: HTC Desire Z, HP PocketPC, Samsung Galaxy S, iPAD, ASUS eeePAD
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7940, Cisco 7960
Camera's: IPCAM02