Author Topic: Dianemo S: Strange Behaviour with ID3 files  (Read 1533 times)

murcel

  • Guru
  • ****
  • Posts: 198
    • View Profile
Dianemo S: Strange Behaviour with ID3 files
« on: September 10, 2012, 10:22:07 pm »
i suddenly realized that in mainly all media directories, where an id3 file exists, a lot of other files with the same name exists, but with a appendix.

e.g.

ld.id3
ld.id3.0oZE5q
ld.id3.1o9VVh
ld.id3.2eYcuf
...

sametimes there are some hunfreds of them....

i believe that is not a normale case? is it?


posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3059
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #1 on: September 10, 2012, 10:40:00 pm »
damn, you found the secret change that causes HDD usage to go straight through the roof, and make you buy more HDDs. Good bye, manufacturer contract with Dianemo.

scnr.

btw. cam is still not working, in case you want to email me. (I lost your address).

klovell

  • Guru
  • ****
  • Posts: 205
    • View Profile
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #2 on: September 12, 2012, 04:39:25 am »
I've got the same problem.  This is eventually going to become a big problem.



That screen shot doesn't include the actual media files!!
« Last Edit: September 12, 2012, 04:40:57 am by klovell »

Armor Gnome

  • Guru
  • ****
  • Posts: 304
    • View Profile
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #3 on: September 12, 2012, 05:44:51 am »
I once used the autotag feature of the web-admin and had something similar happen.  It went tag happy and would apply tags for all media of similar names regardless of type.  My attributes for a single cd audio track had 10-15 attributes for movies.  I didn't look at the id3 files after doing this but imagine they would have been pretty loaded.
I made a wiki!  Click here to check out my system.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1026
    • View Profile
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #4 on: September 13, 2012, 05:14:03 am »
i suddenly realized that in mainly all media directories, where an id3 file exists, a lot of other files with the same name exists, but with a appendix.

e.g.

ld.id3
ld.id3.0oZE5q
ld.id3.1o9VVh
ld.id3.2eYcuf
...


This happens continuously on my NAS as well, with LinuxMCE, not Dianemo.  I never chased it down completely.  It looked to me like something with UpdateMedia and tmp files while writing id3s.  Hundreds of these files build up on my NAS.

J.
« Last Edit: September 14, 2012, 11:58:18 pm by phenigma »

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4541
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #5 on: September 14, 2012, 04:41:37 pm »
This appears to happen on some systems, LinuxMCE or Dianemo, and not on others. we don't have a handle on why that is yet though.

Andrew
Andy Herron,
Convergent Home Technologies Ltd

My Blog; http://ellipticalcurve.com

Get RaspSqueeze-CEC or Raspbmc-CEC Wifi enabled for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, inquiries@ellipticalcurve.com via email or PM me here.

Get a Dianemo License: http://forum.linuxmce.org/index.php?topic=8880.msg100221#msg100221
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

murcel

  • Guru
  • ****
  • Posts: 198
    • View Profile
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #6 on: November 04, 2012, 08:44:21 pm »
This appears to happen on some systems, LinuxMCE or Dianemo, and not on others. we don't have a handle on why that is yet though.

Andrew

Andrew,
do you have any idea on how i can find out, which service or program starts creating those files?
is there something as a monitoring tool?

in the net i found s.th. like inotify, but i don't know if it is the right thing to do.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #7 on: November 05, 2012, 12:30:05 pm »
Hi,

Do you think this might be related?

http://forum.linuxmce.org/index.php/topic,8625.0.html

Cheers

murcel

  • Guru
  • ****
  • Posts: 198
    • View Profile
Re: Dianemo S: Strange Behaviour with ID3 files
« Reply #8 on: November 09, 2012, 12:17:56 pm »
Hi,

Do you think this might be related?

http://forum.linuxmce.org/index.php/topic,8625.0.html

Cheers

it can be related. For me it is only happening if there are iamge files in the sub directories.
Very strange