Author Topic: screen resizing not following through  (Read 1572 times)

audiocontr

  • Making baby steps
  • Posts: 3
    • View Profile
screen resizing not following through
« on: March 25, 2007, 08:47:38 pm »
First off, there is one hell of a delay on the button press and movement. Sometimes more than a second.

Working at 720p, i get a clear picture on my television but it is overscanned. Step 4's adjust image size does allow for correction however it does not stick when you finish the wizard.

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: screen resizing not following through
« Reply #1 on: March 26, 2007, 04:27:49 am »
I've seen a math-related bug that the overscan settings in a/v wizard don't exactly correlate to the size of UI2.  They are close though.  Regarding the speed, which UI are you using?  UI1 is pretty fast even on really slow boxes.  I've run it on a 300Mhz before.  UI2, however, requires the video driver to support XDamage at least, and XComposite if you want alpha blending.  My nVidia 6150 does this and the response is very fast even with alpha blending, and cpu stays below 10% always.

audiocontr

  • Making baby steps
  • Posts: 3
    • View Profile
Re: screen resizing not following through
« Reply #2 on: March 26, 2007, 08:48:13 pm »
Found a solution to my original issue. You HAVE to press enter when you are done with step 4. Pressing OK does NOT save the new adjustments to resolution.

I believe i was using UI2, i may bop back to UI1 due to the issues.