Author Topic: Smartlinc  (Read 330 times)

foogee

  • Regular Poster
  • **
  • Posts: 17
    • View Profile
    • vps
Smartlinc
« on: August 25, 2012, 12:40:27 am »
when a command is issues to smartlink (on / off, etc). the command works as expected. but i get a few time outs that delay any further commands. does anyone have any ideas?

05   08/24/12 18:38:25.999      #### Pre-Process Queue = 1 <0xb5962b70>
05   08/24/12 18:38:26.035      _QueueProc Pre - 193 : 0 <0xb7765b70>
05   08/24/12 18:38:26.035      GSD-Sleep Pre 193 : 0 <0xb7765b70>
05   08/24/12 18:38:26.035      Process Queue = 1 <0xb7765b70>
(***):------dce--- cmdID:193, cmdFrom:0, cmdTo:127, cmdType:1, Priority:1
(***):SndIns:Queue:1
(***):out:02 62 1D 3D 29 0F 13 00 Length:8
(***):From:127
(***):current State:0
(***):Wanted State:0
(***):ReportStatus: device:127 Status:0
05   08/24/12 18:38:26.231      GSD-Sleep Post 193 : 0 <0xb7765b70>
05   08/24/12 18:38:26.231      _QueueProc Post - 193 : 0 <0xb7765b70>
(***):IN:02 62 1D 3D 29 0F 13 00 06 Length:9
(***):Command Stalled!  resetting and retrying
(***):Current Command:19
(***):SndIns:Queue:1
(***):out:02 62 1D 3D 29 0F 13 00 Length:8
(***):IN:02 62 1D 3D 29 0F 13 00 06 Length:9
(***):Command Stalled!  resetting and retrying
(***):Current Command:19
(***):SndIns:Queue:1
(***):out:02 62 1D 3D 29 0F 13 00 Length:8
(***):IN:02 62 1D 3D 29 0F 13 00 06 Length:9
(***):Third attempt, Failing Command!
(***):Command Completed.
(***):Queue Empty.
(***):RERUN Not needed
(***):report not needed