Author Topic: Installation under vmware  (Read 2150 times)

Ziki

  • Making baby steps
  • Posts: 2
    • View Profile
Installation under vmware
« on: March 25, 2007, 05:13:18 pm »
Hi,

I'm trying to install Linuxmce under vmware. Ubuntu and linuxmce installation was fine but now, here's what I have when I boot up:



When I click somewhere on the screen :



It seems to be the linuxmce gui but graphics are scrambled.

Does anyone installed linuxmce on Vmware? Anyone can help?

Thank you

Zman771

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Installation under vmware
« Reply #1 on: March 26, 2007, 01:54:04 am »
I'm getting a similar problem, only my screen is completely blank.  Has anyone gotten this to work?

Ziki

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Installation under vmware
« Reply #2 on: March 26, 2007, 07:32:21 pm »
I've changed UI settings through the web interface to UI1 and It's working now, there's a drop down to change it on

Admin>Wizard>Devices>Media directors


Zman771

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Installation under vmware
« Reply #3 on: April 01, 2007, 01:35:54 am »
How do you get to the web interface?

Drice

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Installation under vmware
« Reply #4 on: April 01, 2007, 11:31:27 am »
I installed it several times under vmware now. It works perfectly.
Be sure to choose UI1.

Zman771

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Installation under vmware
« Reply #5 on: April 04, 2007, 02:02:50 am »
Where is the UI1 selection made?