General > Installation issues

would love to try, but ubuntu install freezes midway (due to vid card)


I googled and found some useful suggestions but I can't seem to get any commands to work for me from the command line... any tips would be appreciated.

Once the install left me at the command prompt I typed:

--- Code: ---sudo dpkg-reconfigure xserver-xorg
--- End code ---
and got back the response: /bin/sh/: sudo: not found

I also tried another solution:
--- Code: ---chroot /root nano etc/X11/xorg.conf.
--- End code ---
and got back the response: chroot: cannot execute nano: No such file or directory

My setup:
dell dimension e510
512MB RAM   
VGA MSI A X800 128M RX800-TD128E
Seems like my MSI card, which I believe is the same as an ATI Radeon x800 is the cause of the problem.

I even tried to pico solution which was to "type pico /etc/X11/xorg.conf. Find your video card, and change driver "nv" to "vesa"." but got the following error: /bin/sh: pico: not found

I'm guessing that I'm just not in the right path to be typing these commands, but I'm not sure where I need to type these commands from.  Any help would be appreciated!

It seems your installation of ubuntu is really broken.
I don't know if there's an option to recover the packages that came with the installation...

reinstalling ubuntu will probably work...

Thanks for the response.  But the main issue is that I have not even gone through the initial installation.  My problem here is during my first installation EVER.  I will try re-downloading the CD and burning it again, maybe that will help me, but if anyone else has any clue about the problem, please do tell!


[0] Message Index

Go to full version