Author Topic: Install from CD problems  (Read 8409 times)

jkeyes0

  • First post!
  • Posts: 1
    • View Profile
Re: Install from CD problems
« Reply #30 on: March 27, 2007, 07:10:28 pm »
I'm having no luck either...
This is what I found in /var/log/mce-installer-*.log
Code: newbielink:javascript:void(0); [nonactive]
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Err http://linuxmce.com ./ Packages
  404 Not Found
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Get:4 http://archive.ubuntu.com edgy-security Release [50.9kB]
Get:5 http://archive.ubuntu.com edgy-updates Release [38.4kB]
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Get:6 http://archive.ubuntu.com edgy-security/main Packages [68.4kB]
Get:7 http://archive.ubuntu.com edgy-security/restricted Packages [5678B]
Get:8 http://archive.ubuntu.com edgy-security/multiverse Packages [3786B]
Get:9 http://archive.ubuntu.com edgy-security/universe Packages [33.4kB]
Get:10 http://archive.ubuntu.com edgy-updates/main Packages [73.4kB]
Get:11 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
Get:12 http://archive.ubuntu.com edgy-updates/multiverse Packages [14B]
Get:13 http://archive.ubuntu.com edgy-updates/universe Packages [14.3kB]
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 289kB in 1s (161kB/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Err http://linuxmce.com ./ Packages
  404 Not Found
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 1s (3B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: vim but it is not going to be installed
E: Broken packages

Any ideas? This really looks like a great product, but even on a completely fresh Ubuntu 6.10 install, I'm having no luck.

videoman413

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Install from CD problems
« Reply #31 on: March 27, 2007, 07:43:36 pm »
I have done a fresh installed fully update without extra sources lines our extra prg's, but that was a no go for me :(. Doing a fresh install without updates again like i did the first time (had the gray screen problem then).

Probably it was a good idea to do a vmware install, will try that one next if this fails to.

Edit : it is installed, now trying to get it to work.

was it the vmware which worked for you? Or was it a clean install without updates?
and what was the size or name of the ISO you used?

Thanks in advance,

joelb

awakatanka

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Install from CD problems
« Reply #32 on: March 27, 2007, 09:07:27 pm »
I have done a fresh installed fully update without extra sources lines our extra prg's, but that was a no go for me :(. Doing a fresh install without updates again like i did the first time (had the gray screen problem then).

Probably it was a good idea to do a vmware install, will try that one next if this fails to.

Edit : it is installed, now trying to get it to work.

was it the vmware which worked for you? Or was it a clean install without updates?
and what was the size or name of the ISO you used?

Thanks in advance,

joelb
I have done a fresh new install without update on a partition. Install worked without problems. I did a full install that was standalone ( not loading ubuntu to start it, but start it right away ) Not using vmware.

Needed to tweak it a bit after install. Needed to install nvidia driver and activate it. Then after a reboot i saw the configure part of pluto and after a reboot again i saw the loading screen and i was in after a 10 min wait.

Now trying to figure how everything is working. Don't have my pvr-500 working yet and myth part in webconfigure is giving errors.

Got the iso from piratebay. http://torrents.thepiratebay.org/3645755/LinuxMCE.3645755.TPB.torrent
Installer : http://www.neversfw.com/linux/mce-installer_1.0.0-1_i386.deb
« Last Edit: March 27, 2007, 09:15:53 pm by awakatanka »

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #33 on: March 27, 2007, 09:28:44 pm »
awakatanka

What do you mean by ?

I did a full install that was standalone ( not loading ubuntu to start it, but start it right away

Thanks

awakatanka

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Install from CD problems
« Reply #34 on: March 27, 2007, 09:48:55 pm »
awakatanka

What do you mean by ?

I did a full install that was standalone ( not loading ubuntu to start it, but start it right away

Thanks
Used the options : Yes, install all the media playback and remote control software and make this computer my first mediaplayer.

And

Dedicated LinuxMCE system -- start linuxmce and you can start ubuntu manualy when you need it.

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #35 on: March 27, 2007, 09:54:49 pm »
OK Thanks

espace

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Install from CD problems
« Reply #36 on: March 28, 2007, 08:22:59 pm »
I have filled a wiki entry: newbielink:http://wiki.linuxmce.com/index.php/Installer_Problems#1._vim_package [nonactive]
Please edit if you have better fixes for the problem.

i probly grabbed the bad one off the torrents first....
installed and it failed then i read this thread to get the fresh iso.. i think i did so it's named linuxmce-1.0-packages.iso
i've attached a calculate md5 which i think helps
i purged the installer, reinstalled the installer and ran it with the new disc inserted
anyway it's still giving me trouble..

clean edgy install this evening

Code: newbielink:javascript:void(0); [nonactive]

Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 5s (1B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
^AMESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Err http://linuxmce.com ./ Packages
  404 Not Found
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 1s (2B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: vim but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software



edit: the md5 matches the one currently on the linuxmce site
0c925976b65ba481271cbb133051fe3a
so the screenshot was not necessary



sixback

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Install from CD problems
« Reply #37 on: April 01, 2007, 07:20:52 am »
If you install a fresh copy of Ubuntu 6.10 and don't update it, then install linuxMCE, the install will complete. Ubuntu updates will be installed before the cached linuxMCE packages. If you update Ubuntu independently prior to running LinuxMCE it will fail. This has been my experience.

Does anyone know how to change the resolution after running the initial pluto avwizard? How do you reload it?

I installed this software without my dedicated LCD and set the res low at 800X600 in avwizard because I was using an old CRT.  I can't readjust the av settings from the advanced menu in the hybrid media director as the resolution menu button is locked out:(
My Ubuntu desktop resolution applet is max'd out at 1024X768?? when it is normally capable of 1280X1024.

It wasn't obvious in the web portal either where I can adjust the screen rez in a hybrid core setup.