Author Topic: Install from CD problems  (Read 7950 times)

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #15 on: March 25, 2007, 03:17:29 pm »
Mortar, thanks I downloaded libmysqlclient14_4.1.15-1ubuntu5_i386.deb from http://mirror.linux.org.mt/mirror/ubuntu/pool/universe/m/mysql-dfsg-4.1/ double clicked and ignored the message that the file was already in the list and restarted the install.

The install is burbling along and actually installing  ;) It looks like it could take awhile and I am seeing quite a few "Failed" etc. but I will report back with the results

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Well that didn't go well !
« Reply #16 on: March 25, 2007, 05:17:11 pm »
The install stalled on "package pluto-orbiter failed", I couldn't open a terminal so I rebooted.
The install had deleted my original Ubunti user and replaced it with User: dcerouter with no password which I could only log into by starting in failsafe and typing startx.
I now had a "Linux MediaCemter" in the menu and when I started that it went through quite a routine but stalled on:

Code: [Select]
Err http://archive.ubuntu.com edgy/universe mozilla-browser 2:1.7.13-0.2ubuntu1
  Connection timed out [IP: 91.189.89.8 80]
Get:143 http://archive.ubuntu.com edgy/main libstartup-notification0 0.8-1ubuntu1 [18.6kB]
Get:144 http://archive.ubuntu.com edgy/main libsamplerate0 0.1.2-2 [108kB]
Failed to fetch file:/usr/pluto/deb-cache/./libmysqlclient14_4.1.15-1ubuntu5_i386.deb  MD5Sum mismatch
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/universe/m/mozilla/mozilla-browser_1.7.13-0.2ubuntu1_i386.deb  Connection timed out [IP: 91.189.89.8 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Fetched 26.5MB in 4m23s (101kB/s)
#### Package pluto-orbiter failed (/tmp/tmp.CGBhG25423)

I did the run apt-get update --fix-missing which fixed some stuff but I ended up with error messages about not being able to install pluto ATI drivers and eventually a Grey screen "

I am not a Linux expert so I haven't a clue what to do now ?

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Install from CD problems
« Reply #17 on: March 26, 2007, 04:33:49 am »
the earlier post definately had the wrong installer because the 'install from internet' option isn't there anymore.

regarding the follow-ups, just to confirm: you burned the iso to a physical cd, inserted the cd when linuxmce asked you to, and when finishing the installer you hear the cd spinning for a good 5-10 minutes while it copies the contents off to the hdd's cache folder?

zipper270

  • First post!
  • Posts: 1
    • View Profile
Re: Install from CD problems
« Reply #18 on: March 26, 2007, 06:22:37 am »
I'm having the same issue, I'm currently downloading the iso again to try that, but right now Ive burned the iso, downloaded the installer script inserted the cd when asked and it seems to sucessfuly copies the cd locally but the install fails
Code: newbielink:javascript:void(0); [nonactive]
MESSAGE: Seting Up Networking
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Err http://linuxmce.com ./ Packages
  404 Not Found
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 3s (1B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 1s (2B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: vim but it is not going to be installed
E: Broken packages

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Install from CD problems
« Reply #19 on: March 26, 2007, 11:10:26 am »
FYI I'm setting up live yahoo/skype help: http://wiki.linuxmce.com/index.php/Tech_Support

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #20 on: March 26, 2007, 11:34:52 am »
webpaul1
     Sype support sounds cool I'll see if the time fits in with my erratic sleep routine  :)

Bye the way any idea why so many get the Err http://linuxmce.com ./ Packages
  404 Not Found error ?

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Install from CD problems
« Reply #21 on: March 26, 2007, 12:41:28 pm »
because they were removed from teh server to relieve bandwidth.  they should all be loaded on your local hdd's cache from the iso image at install time (iso is mirrorred, the packages cannot be so easily).

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #22 on: March 26, 2007, 01:32:26 pm »
OK thanks for the quick reply  :)

awakatanka

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Install from CD problems
« Reply #23 on: March 26, 2007, 03:14:38 pm »
Same problem here. With  a fresh  full updated ubuntu 6.10. Tryed also the libmysqlclient14_4.1.15-1ubuntu5_i386.deb that some suggested, but still the same result.

Version installer : mce-installer_1.0.0-1_i386.deb and the iso from piratesbay.

Yesterday i did a install with a fresh install without update and everything installed just fine , but then i had the gray screen.
 
Code: [Select]
erwin@erwin-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:05.0 PCI bridge: Hint Corp HB6 Universal PCI-PCI bridge (non-transparent mode) (rev 11)
00:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
00:07.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 0a)
00:08.0 FireWire (IEEE 1394): Agere Systems FW323 (rev 04)
00:0a.0 Network controller: RaLink RT2561/RT61 802.11g PCI
00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 6200 (rev a1)
02:08.0 Multimedia video controller: Internext Compression Inc iTVC16 (CX23416) MPEG-2 Encoder (rev 01)
02:09.0 Multimedia video controller: Internext Compression Inc iTVC16 (CX23416) MPEG-2 Encoder (rev 01)

Code: [Select]
MESSAGE: Seting Up Networking
There is already a pid file /var/run/dhclient.pid with pid 6980
removed stale PID file
Internet Systems Consortium DHCP Client V3.0.4
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/ra0/00:0e:8e:03:f4:74
Sending on   LPF/ra0/00:0e:8e:03:f4:74
Sending on   Socket/fallback
DHCPREQUEST on ra0 to 255.255.255.255 port 67
DHCPREQUEST on ra0 to 255.255.255.255 port 67
DHCPREQUEST on ra0 to 255.255.255.255 port 67
DHCPACK from 192.168.2.1
bound to 192.168.2.145 -- renewal in 3382335 seconds.
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 0s (3B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Ign http://linuxmce.com ./ Release
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 1s (3B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: vim but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software


videoman413

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Install from CD problems
« Reply #24 on: March 26, 2007, 07:30:07 pm »
I'm having the same problems listed in this thread. 

I'm concerned by the fact that I've found 2 different ISOs. One about 100meg larger than the other. Can you verify which sites contain the 'Blessed' Version of the iso? 

Also, you implied there was a problem with the more current installer.  When do you expect to have it up and going, or is it already fixed?

I"ll give it another try when I get home from work today... might even re-install ubuntu 6.10, but would rather not have to take that step if I don't have to...

PS.  I test software for a living (one of THOSE people -- grin), so if I can help you help us, let me know...

joelb :)

awakatanka

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Install from CD problems
« Reply #25 on: March 27, 2007, 03:24:18 pm »
I have purged vim-common and it seems to run now the installer. Its installing some things atm. Hope it will fully install now on the ubuntu 6.10 full updated.

Edit :

I'm stuck again on configuring mysql 5

Code: [Select]
MESSAGE: Seting Up Networking
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 5s (1B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 0s (3B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  libsdl1.2debian-alsa
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr bind9 cabextract ddclient dhcp3-server etherwake imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-ssleay-perl libdbd-mysql-perl libfcgi-perl
  libflickr-api-perl libgd2-xpm libid3-3.8.3c2a libio-socket-ssl-perl
  libio-stringy-perl libjack0.100.0-0 liblame0 libmailtools-perl
  libmime-lite-perl libmime-perl libmysqlclient12 libmysqlclient14
  libmysqlclient15off libmyth-0.20 libnet-ssleay-perl libossp-uuid-perl
  libossp-uuid13 libqt3-mt libqt3-mt-mysql libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl libt1-5
  libtimedate-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-namespacesupport-perl libxml-parser-lite-tree-perl libxml-sax-perl
  libxml-simple-perl libxvmc1 mce-launcher msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database ntp-simple perlmagick php4-curl php4-gd
  php4-mysql pluto-add-software pluto-boot-scripts pluto-confirm-dependencies
  pluto-convert-mac pluto-createdevice pluto-database-settings pluto-dcecommon
  pluto-dhcpd-plugin pluto-dynamic-dns pluto-hald pluto-install-scripts
  pluto-local-database pluto-media-database pluto-newmdinteractor
  pluto-orbitergen pluto-orbiterinstaller pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp pluto-qos
  pluto-ra pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-skins-basic pluto-sqlcvs pluto-std-plugins pluto-system-database
  pluto-telecom-database pluto-test-serial-port pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries pwgen
Suggested packages:
  apache2-doc bind9-doc html2ps libgd-tools uuid libqt3-mt-psql libqt3-mt-odbc
  libapache-mod-perl libapache2-mod-perl2 tinyca mythtv-frontend mythweb
  ntp-doc ntp
Recommended packages:
  jackd libnet-jabber-perl mailx xmltv-util mythtv-doc ntp-server
The following packages will be REMOVED:
  libsdl1.2debian-alsa
The following NEW packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr bind9 cabextract ddclient dhcp3-server etherwake imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-ssleay-perl libdbd-mysql-perl libfcgi-perl
  libflickr-api-perl libgd2-xpm libid3-3.8.3c2a libio-socket-ssl-perl
  libio-stringy-perl libjack0.100.0-0 liblame0 libmailtools-perl
  libmime-lite-perl libmime-perl libmysqlclient12 libmysqlclient14
  libmysqlclient15off libmyth-0.20 libnet-ssleay-perl libossp-uuid-perl
  libossp-uuid13 libqt3-mt libqt3-mt-mysql libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl libt1-5
  libtimedate-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-namespacesupport-perl libxml-parser-lite-tree-perl libxml-sax-perl
  libxml-simple-perl libxvmc1 mce-launcher msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database ntp-simple perlmagick php4-curl php4-gd
  php4-mysql pluto-add-software pluto-boot-scripts pluto-confirm-dependencies
  pluto-convert-mac pluto-createdevice pluto-database-settings pluto-dcecommon
  pluto-dcerouter pluto-dhcpd-plugin pluto-dynamic-dns pluto-hald
  pluto-install-scripts pluto-local-database pluto-media-database
  pluto-newmdinteractor pluto-orbitergen pluto-orbiterinstaller
  pluto-pluto-media-db pluto-pluto-security-db pluto-pluto-telecom-db
  pluto-plutodhcp pluto-qos pluto-ra pluto-remoteassistance pluto-sdl-helpers
  pluto-security-database pluto-skins-basic pluto-sqlcvs pluto-std-plugins
  pluto-system-database pluto-telecom-database pluto-test-serial-port
  pluto-updateentarea pluto-updatemedia pluto-website-admin
  pluto-website-support pluto-windowsce-libraries pwgen
0 upgraded, 106 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B/145MB of archives.
After unpacking 360MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  mysql-common libmysqlclient12 libmysqlclient14 pluto-add-software
  libmysqlclient15off libdbd-mysql-perl mysql-client-5.0 mysql-client
  pluto-createdevice pluto-dcecommon pluto-hald pluto-test-serial-port
  pluto-boot-scripts mysql-server-5.0 mysql-server pluto-database-settings
  pwgen mythtv-common libartsc0 libjack0.100.0-0 liblame0 libqt3-mt libxvmc1
  libqt3-mt-mysql libmyth-0.20 mythtv-backend mythtv-database atftpd
  dhcp3-server bind9 etherwake ntp-simple mce-launcher
  pluto-confirm-dependencies pluto-convert-mac pluto-dhcpd-plugin
  pluto-install-scripts pluto-ra pluto-sqlcvs pluto-local-database
  pluto-newmdinteractor libsdl1.2debian-all cabextract msttcorefonts
  libsdl1.2debian-pluto-oss libsdl1.2debian-pluto pluto-sdl-helpers
  pluto-orbitergen pluto-orbiterinstaller pluto-plutodhcp pluto-qos
  pluto-remoteassistance pluto-skins-basic libid3-3.8.3c2a imagemagick
  libossp-uuid13 libossp-uuid-perl libcrypt-ssleay-perl libmime-lite-perl
  libfcgi-perl libtimedate-perl libmailtools-perl libio-stringy-perl
  libconvert-binhex-perl libmime-perl libnet-ssleay-perl libio-socket-ssl-perl
  libcompress-zlib-perl libsoap-lite-perl libxml-namespacesupport-perl
  libxml-sax-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-simple-perl perlmagick libflickr-api-perl
  libxml-parser-lite-tree-perl pluto-media-database pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-security-database
  pluto-system-database pluto-telecom-database pluto-std-plugins
  pluto-updateentarea libapr0 apache2-utils apache2-common apache2-mpm-prefork
  apache2 libapache2-mod-php4 php4-curl php4-mysql libgd2-xpm libt1-5 php4-gd
  attr ansi2html ddclient pluto-dynamic-dns pluto-updatemedia
  pluto-website-admin pluto-website-support pluto-windowsce-libraries
  pluto-dcerouter

Extracting templates from packages: 28%
Extracting templates from packages: 56%
Extracting templates from packages: 84%
Extracting templates from packages: 100%
Preconfiguring packages ...
Authentication warning overridden.
dpkg: libsdl1.2debian-alsa: dependency problems, but removing anyway as you request:
 libsdl1.2debian depends on libsdl1.2debian-alsa (= 1.2.10-3ubuntu2) | libsdl1.2debian-all (= 1.2.10-3ubuntu2) | libsdl1.2debian-esd (= 1.2.10-3ubuntu2) | libsdl1.2debian-arts (= 1.2.10-3ubuntu2) | libsdl1.2debian-oss (= 1.2.10-3ubuntu2) | libsdl1.2debian-nas (= 1.2.10-3ubuntu2); however:
  Package libsdl1.2debian-alsa is to be removed.
  Package libsdl1.2debian-all is not installed.
  Package libsdl1.2debian-esd is not installed.
  Package libsdl1.2debian-arts is not installed.
  Package libsdl1.2debian-oss is not installed.
  Package libsdl1.2debian-nas is not installed.
(Reading database ... 112569 files and directories currently installed.)
Removing libsdl1.2debian-alsa ...
Selecting previously deselected package mysql-common.
(Reading database ... 112561 files and directories currently installed.)
Unpacking mysql-common (from .../mysql-common_5.0.24a-9ubuntu0.1_all.deb) ...
Selecting previously deselected package libmysqlclient12.
Unpacking libmysqlclient12 (from .../libmysqlclient12_4.0.24-10ubuntu2_i386.deb) ...
Selecting previously deselected package libmysqlclient14.
Unpacking libmysqlclient14 (from .../libmysqlclient14_4.1.15-1ubuntu5_i386.deb) ...
Setting up mysql-common (5.0.24a-9ubuntu0.1) ...
Setting up libmysqlclient12 (4.0.24-10ubuntu2) ...

Setting up libmysqlclient14 (4.1.15-1ubuntu5) ...

Selecting previously deselected package pluto-add-software.
(Reading database ... 112583 files and directories currently installed.)
Unpacking pluto-add-software (from .../pluto-add-software_1.0_i386.deb) ...
Selecting previously deselected package libmysqlclient15off.
Unpacking libmysqlclient15off (from .../libmysqlclient15off_5.0.24a-9ubuntu0.1_i386.deb) ...
Selecting previously deselected package libdbd-mysql-perl.
Unpacking libdbd-mysql-perl (from .../libdbd-mysql-perl_3.0006-1_i386.deb) ...
Selecting previously deselected package mysql-client-5.0.
Unpacking mysql-client-5.0 (from .../mysql-client-5.0_5.0.24a-9ubuntu0.1_i386.deb) ...
Selecting previously deselected package mysql-client.
Unpacking mysql-client (from .../mysql-client_5.0.24a-9ubuntu0.1_all.deb) ...
Selecting previously deselected package pluto-createdevice.
Unpacking pluto-createdevice (from .../pluto-createdevice_1.0_i386.deb) ...
Selecting previously deselected package pluto-dcecommon.
Unpacking pluto-dcecommon (from ..././pluto-dcecommon_1.0_i386.deb) ...
Selecting previously deselected package pluto-hald.
Unpacking pluto-hald (from ..././pluto-hald_1.0_i386.deb) ...
Selecting previously deselected package pluto-test-serial-port.
Unpacking pluto-test-serial-port (from .../pluto-test-serial-port_1.0_i386.deb) ...
Setting up libmysqlclient15off (5.0.24a-9ubuntu0.1) ...

Setting up libdbd-mysql-perl (3.0006-1) ...
Setting up mysql-client-5.0 (5.0.24a-9ubuntu0.1) ...
Setting up mysql-client (5.0.24a-9ubuntu0.1) ...
Selecting previously deselected package pluto-boot-scripts.
(Reading database ... 112699 files and directories currently installed.)
Unpacking pluto-boot-scripts (from .../pluto-boot-scripts_1.0_i386.deb) ...
Selecting previously deselected package mysql-server-5.0.
Unpacking mysql-server-5.0 (from .../mysql-server-5.0_5.0.24a-9ubuntu0.1_i386.deb) ...
Selecting previously deselected package mysql-server.
Unpacking mysql-server (from .../mysql-server_5.0.24a-9ubuntu0.1_all.deb) ...
Setting up mysql-server-5.0 (5.0.24a-9ubuntu0.1) ...
 * Stopping MySQL database server mysqld       
[ ok ]
 * Starting MySQL database server mysqld       
[fail]
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: error processing mysql-server-5.0 (--configure):
 subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of mysql-server:
 mysql-server depends on mysql-server-5.0; however:
  Package mysql-server-5.0 is not configured yet.
dpkg: error processing mysql-server (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 mysql-server-5.0
 mysql-server
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Last Edit: March 27, 2007, 04:14:47 pm by awakatanka »

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #26 on: March 27, 2007, 03:38:55 pm »
I'll have to give the purge vim-common a try .

One tip that got me a bit further was creating a user called dcerouter under the Ubuntu install, go figure !
However I am a long way from success.
One thing I would like to do is choose modules under the installation, I have a small apartment so I don't really need asterisk and other home controls, I mainly want the cool looking MC  :)

arbrandes

  • Regular Poster
  • **
  • Posts: 18
    • View Profile
Re: Install from CD problems
« Reply #27 on: March 27, 2007, 05:16:07 pm »
I'm finding that for testing purposes, the best thing one can do is install LinuxMCE under a VMWare virtual machine.  The installer clearly expects a pristine Ubuntu 6.10 Desktop installation, preferrably dist-upgraded, but without any custom packages.

The virtual machine also has two big advantages:

1. You can uninstall everything with mouse-click (including the virtual machine)

2. You can save and restore the state of the virtual machine (much like a console emulator), so that you can install Ubuntu and dist-upgrade it, save a snapshot, and THEN install lmce, so that if anything goes wrong, you can start over on a clean slate without having to reinstall Ubuntu.

I'm nearly finished with an lmce installation on a virtual machine, its working flawlessly.

awakatanka

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Install from CD problems
« Reply #28 on: March 27, 2007, 05:43:19 pm »
I'm finding that for testing purposes, the best thing one can do is install LinuxMCE under a VMWare virtual machine.  The installer clearly expects a pristine Ubuntu 6.10 Desktop installation, preferrably dist-upgraded, but without any custom packages.

I have done a fresh installed fully update without extra sources lines our extra prg's, but that was a no go for me :(. Doing a fresh install without updates again like i did the first time (had the gray screen problem then).

Probably it was a good idea to do a vmware install, will try that one next if this fails to.

Edit : it is installed, now trying to get it to work.
« Last Edit: March 27, 2007, 05:49:22 pm by awakatanka »

arbrandes

  • Regular Poster
  • **
  • Posts: 18
    • View Profile
Re: Install from CD problems
« Reply #29 on: March 27, 2007, 06:45:50 pm »
It's official - a VMWare installation works flawlessly.  No hitches, from beginning to end.  Just thought I'd let you guys know.