Author Topic: Install from CD problems  (Read 8520 times)

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Install from CD problems
« on: March 24, 2007, 05:03:53 pm »
Hi, this looks really interesting but I can't get past the phase where it says CD Mounting, the CD drive spins for a few minutes and the installer says that LinuxMCE was installed and that I must  restart to start the Pluto drivers, however on restart there is no LinuxMCE menu. I have a fully updated Ubuntu Edgy and I am using an ISO from a bittorrent download as the downloader in the installer can't find any mirrors yet.
Is it possible to point the installer to the ISO I have on my HDD ?

Any help would be appreciated, thanks.

robinlennox

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Install from CD problems
« Reply #1 on: March 24, 2007, 09:35:21 pm »
I have the same issues aswell... and I am fully updated on Ubuntu 6.10

Just my luck formated my demo PC for this and it doesn't work... what a noob i am!

*****UPDATE*****

Just tried to install on my laptop and had the same issue... Two Pc's with the same issue??? Any Ideas?

« Last Edit: March 24, 2007, 09:37:30 pm by robinlennox »

lart2150

  • First post!
  • Posts: 1
    • View Profile
Re: Install from CD problems
« Reply #2 on: March 24, 2007, 10:36:50 pm »
I had the same problem I found a workaround to be mounting the cd at /usr/pluto/deb-cache and selecting internet install.

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #3 on: March 25, 2007, 12:05:36 am »
Hmmm I'll try that workaround.

I also tried a fresh install and fully updated LinuxMint on the same PC with exactly the same results  !

robinlennox

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Install from CD problems
« Reply #4 on: March 25, 2007, 01:59:27 am »
I had the same problem I found a workaround to be mounting the cd at /usr/pluto/deb-cache and selecting internet install.

This fix didn't work for me.... Any More Ideas anyone?

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Install from CD problems
« Reply #5 on: March 25, 2007, 05:14:10 am »
i just posted the correct install cd online.  I think the one on the torrents wasn't correct.

mmeija

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Install from CD problems
« Reply #6 on: March 25, 2007, 07:07:45 am »
i probly grabbed the bad one off the torrents first....
installed and it failed then i read this thread to get the fresh iso.. i think i did so it's named linuxmce-1.0-packages.iso
i've attached a calculate md5 which i think helps
i purged the installer, reinstalled the installer and ran it with the new disc inserted
anyway it's still giving me trouble..

clean edgy install this evening

Code: [Select]

Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 5s (1B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
^AMESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Err http://linuxmce.com ./ Packages
  404 Not Found
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 1s (2B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: vim but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software



edit: the md5 matches the one currently on the linuxmce site
0c925976b65ba481271cbb133051fe3a
so the screenshot was not necessary

« Last Edit: March 25, 2007, 07:13:05 am by mmeija »

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Install from CD problems
« Reply #7 on: March 25, 2007, 07:53:37 am »
I don't understand why that's happening to you.  The error indicates the installer can't find the packages.  however the first thing the installer does is copy the contents of the cd to your local deb-cache and update your packages.gz.  I'd suggest manually taking all the packages from the cd image you have and putting them into deb-cache, and then trying to run the installer app again.  BTW, are you installing off a physical cd that you burned?  That's the only way I tested it.

mmeija

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Install from CD problems
« Reply #8 on: March 25, 2007, 08:45:12 am »
hmm well i ran this and it showed somethign itneresting
Code: [Select]
root@media-center:/usr/pluto/deb-cache# aptitude install pluto-dcerouter
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information     
Initializing package states... Done
Building tag database... Done     
The following packages are BROKEN:
  vim
The following NEW packages will be automatically installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd attr autofs bind9 cabextract
  courier-authdaemon courier-authlib courier-authlib-userdb courier-base courier-mta curl ddclient debootstrap
  dhcp3-server discover1 discover1-data etherwake ftp-upload imagemagick jackd kakasi-dic libapache2-mod-php4 libapr0
  libarchive-zip-perl libartsc0 libauthen-sasl-perl libclass-methodmaker-perl libcompress-zlib-perl libconvert-asn1-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl libdate-manip-perl libdbd-mysql-perl libdbi-perl
  libdigest-hmac-perl libdigest-md4-perl libdigest-sha1-perl libdiscover1 libemail-address-perl libemail-find-perl
  libemail-valid-perl libevent1 libexporter-lite-perl libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2
  libhtml-fromtext-perl libhtml-tableextract-perl libhttp-cache-transparent-perl libhttpfetcher1 libid3-3.8.3c2a
  libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0 libjcode-pm-perl libkakasi2 liblame0
  liblingua-preferred-perl liblockfile1 liblog-tracemessages-perl libltdl3 libmailtools-perl libmime-lite-perl
  libmime-perl libmysqlclient12 libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl libnet-dns-perl
  libnet-domain-tld-perl libnet-ip-perl libnet-jabber-perl libnet-ldap-perl libnet-ssleay-perl libnet-xmpp-perl
  libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3 libplrpc-perl libqt3-mt libqt3-mt-mysql libregexp-common-perl
  librpcsecgss2 libsdl-gfx1.2-4 libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all libsdl1.2debian-pluto
  libsdl1.2debian-pluto-oss libsoap-lite-perl libssl0.9.7 libt1-5 libterm-progressbar-perl libterm-readkey-perl
  libtext-kakasi-perl libtie-ixhash-perl libtimedate-perl libunicode-map-perl libunicode-map8-perl
  libunicode-maputf8-perl libunicode-string-perl libwww-mechanize-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-namespacesupport-perl libxml-parser-lite-tree-perl libxml-sax-perl libxml-simple-perl libxml-stream-perl
  libxml-twig-perl libxml-writer-perl libxml-xpath-perl libxmltv-perl libzzip-0-12 lshwd mailx mce-diskless-tools
  mce-launcher mdadm msttcorefonts mtools mysql-client mysql-client-5.0 mysql-common mysql-server mysql-server-5.0
  mythtv-backend mythtv-common mythtv-database mythtv-doc nbtscan nfs-common nfs-kernel-server nis ntp ntp-server
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl php4-gd php4-mysql pluto-add-software
  pluto-boot-scripts pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac pluto-createdevice
  pluto-database-settings pluto-dcecommon pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial pluto-local-database pluto-media-database
  pluto-messagesend pluto-network-storage pluto-newmdinteractor pluto-orbitergen pluto-orbiterinstaller
  pluto-pluto-main-db pluto-pluto-media-db pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools pluto-remoteassistance pluto-sdl-helpers
  pluto-security-database pluto-serializeclass pluto-shiftstate pluto-skins-basic pluto-sound-card-scripts pluto-sqlcvs
  pluto-std-plugins pluto-storage-devices pluto-system-database pluto-telecom-database pluto-test-serial-port
  pluto-update-system pluto-updateentarea pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba smbfs smbldap-tools ssh syslinux tee-pluto vim-runtime xmltv-util
The following packages will be automatically REMOVED:
  libsdl1.2debian-alsa
The following NEW packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd attr autofs bind9 cabextract
  courier-authdaemon courier-authlib courier-authlib-userdb courier-base courier-mta curl ddclient debootstrap
  dhcp3-server discover1 discover1-data etherwake ftp-upload imagemagick jackd kakasi-dic libapache2-mod-php4 libapr0
  libarchive-zip-perl libartsc0 libauthen-sasl-perl libclass-methodmaker-perl libcompress-zlib-perl libconvert-asn1-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl libdate-manip-perl libdbd-mysql-perl libdbi-perl
  libdigest-hmac-perl libdigest-md4-perl libdigest-sha1-perl libdiscover1 libemail-address-perl libemail-find-perl
  libemail-valid-perl libevent1 libexporter-lite-perl libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2
  libhtml-fromtext-perl libhtml-tableextract-perl libhttp-cache-transparent-perl libhttpfetcher1 libid3-3.8.3c2a
  libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0 libjcode-pm-perl libkakasi2 liblame0
  liblingua-preferred-perl liblockfile1 liblog-tracemessages-perl libltdl3 libmailtools-perl libmime-lite-perl
  libmime-perl libmysqlclient12 libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl libnet-dns-perl
  libnet-domain-tld-perl libnet-ip-perl libnet-jabber-perl libnet-ldap-perl libnet-ssleay-perl libnet-xmpp-perl
  libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3 libplrpc-perl libqt3-mt libqt3-mt-mysql libregexp-common-perl
  librpcsecgss2 libsdl-gfx1.2-4 libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all libsdl1.2debian-pluto
  libsdl1.2debian-pluto-oss libsoap-lite-perl libssl0.9.7 libt1-5 libterm-progressbar-perl libterm-readkey-perl
  libtext-kakasi-perl libtie-ixhash-perl libtimedate-perl libunicode-map-perl libunicode-map8-perl
  libunicode-maputf8-perl libunicode-string-perl libwww-mechanize-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-namespacesupport-perl libxml-parser-lite-tree-perl libxml-sax-perl libxml-simple-perl libxml-stream-perl
  libxml-twig-perl libxml-writer-perl libxml-xpath-perl libxmltv-perl libzzip-0-12 lshwd mailx mce-diskless-tools
  mce-launcher mdadm msttcorefonts mtools mysql-client mysql-client-5.0 mysql-common mysql-server mysql-server-5.0
  mythtv-backend mythtv-common mythtv-database mythtv-doc nbtscan nfs-common nfs-kernel-server nis ntp ntp-server
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl php4-gd php4-mysql pluto-add-software
  pluto-boot-scripts pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac pluto-createdevice
  pluto-database-settings pluto-dcecommon pluto-dcerouter pluto-dhcpd-plugin pluto-disk-monitor
  pluto-dummy-console-tools pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial pluto-local-database
  pluto-media-database pluto-messagesend pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db pluto-pluto-security-db pluto-pluto-telecom-db
  pluto-plutodhcp pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools pluto-remoteassistance
  pluto-sdl-helpers pluto-security-database pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins pluto-storage-devices pluto-system-database
  pluto-telecom-database pluto-test-serial-port pluto-update-system pluto-updateentarea pluto-updatemedia
  pluto-website-admin pluto-website-support pluto-windowsce-libraries portmap pwgen samba smbfs smbldap-tools ssh
  syslinux tee-pluto vim-runtime xmltv-util
The following packages will be REMOVED:
  libsdl1.2debian-alsa
0 packages upgraded, 217 newly installed, 1 to remove and 0 not upgraded.
Need to get 8477kB/264MB of archives. After unpacking 554MB will be used.
The following packages have unmet dependencies:
  vim: Depends: vim-common (= 1:7.0-035+1ubuntu5) but 1:7.0-164+1ubuntu6~edgy1 is installed.
Resolving dependencies...
The following actions will resolve these dependencies:

Keep the following packages at their current version:
pluto-boot-scripts [Not Installed]
pluto-confirm-dependencies [Not Installed]
pluto-createdevice [Not Installed]
pluto-dcerouter [Not Installed]
pluto-dummy-console-tools [Not Installed]
pluto-install-scripts [Not Installed]
pluto-local-database [Not Installed]
pluto-std-plugins [Not Installed]
pluto-system-database [Not Installed]
pluto-website-admin [Not Installed]
vim [Not Installed]

Score is 89

Accept this solution? [Y/n/q/?]

so i ran this

Code: [Select]
root@media-center:~# aptitude remove vim-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information       
Initializing package states... Done
Building tag database... Done     
The following packages are BROKEN:
  vim-tiny
The following packages will be REMOVED:
  vim-common
0 packages upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 578kB will be freed.
The following packages have unmet dependencies:
  vim-tiny: Depends: vim-common (= 1:7.0-164+1ubuntu6~edgy1) but it is not installable
Resolving dependencies...
The following actions will resolve these dependencies:

Downgrade the following packages:
vim-common [1:7.0-164+1ubuntu6~edgy1 (now) -> 1:7.0-035+1ubuntu5 (<NULL>, edgy)]
vim-tiny [1:7.0-164+1ubuntu6~edgy1 (now) -> 1:7.0-035+1ubuntu5 (edgy)]

Score is -129

Accept this solution? [Y/n/q/?] y
The following packages will be DOWNGRADED:
  vim-common vim-tiny
0 packages upgraded, 0 newly installed, 2 downgraded, 0 to remove and 0 not upgraded.
Need to get 534kB/727kB of archives. After unpacking 4096B will be used.
Do you want to continue? [Y/n/?] y
Writing extended state information... Done
Get:1 http://archive.ubuntu.com edgy/main vim-tiny 1:7.0-035+1ubuntu5 [534kB]
Fetched 534kB in 3s (171kB/s)       
dpkg - warning: downgrading vim-tiny from 7.0-164+1ubuntu6~edgy1 to 7.0-035+1ubuntu5.
(Reading database ... 115289 files and directories currently installed.)
Preparing to replace vim-tiny 1:7.0-164+1ubuntu6~edgy1 (using .../vim-tiny_1%3a7.0-035+1ubuntu5_i386.deb) ...
Unpacking replacement vim-tiny ...
dpkg - warning: downgrading vim-common from 7.0-164+1ubuntu6~edgy1 to 7.0-035+1ubuntu5.
Preparing to replace vim-common 1:7.0-164+1ubuntu6~edgy1 (using .../vim-common_1%3a7.0-035+1ubuntu5_i386.deb) ...
Unpacking replacement vim-common ...
Setting up vim-common (7.0-035+1ubuntu5) ...

Setting up vim-tiny (7.0-035+1ubuntu5) ...

root@media-center:~#


and at thispoint i'd say the installer is trucking along further than last time!

as far as updated edgy i installed this evening and went tot he furthest dist-upgrade icould do with the default package repos file (universe and the like were enabled)


Pain

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Install from CD problems
« Reply #9 on: March 25, 2007, 09:58:52 am »
It looks like newbielink:http://www.ubuntu.com [nonactive] is down tonight and it does try to check for updates from the ubuntu site so this could be a problem.

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #10 on: March 25, 2007, 12:27:21 pm »
I download the new install file/script and iso but I also get the "Failed Installation".

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #11 on: March 25, 2007, 12:56:08 pm »
I copied the CD contents to the deb-cache and tried again but all that happens then is it re-re-copies from the the CD and ends up with the same Installation failure.

If I run an "apt-get update" I get the following errors but I thought that the CD contained all the neccessary files so the install doesn't need to get files from  http://linuxmce.com ./ Packages

Code: [Select]
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US                                   
Ign file: ./ Release                                             
Ign file: ./ Packages                                             
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]                       
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Release.gpg         
Ign http://linuxmce.com ./ Translation-en_US   
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Release             
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://linuxmce.com ./ Packages           
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Err http://linuxmce.com ./ Packages                                 
  404 Not Found
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Fetched 3B in 3s (1B/s) 
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
linuxmce@linuxmce:~$ sudo apt-get update
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US                                   
Ign file: ./ Release                                             
Ign file: ./ Packages                                             
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]               
Ign http://archive.ubuntu.com edgy/main Translation-en_US             
Ign http://linuxmce.com ./ Release.gpg         
Ign http://linuxmce.com ./ Translation-en_US   
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Release             
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://linuxmce.com ./ Packages           
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release                 
Err http://linuxmce.com ./ Packages                                 
  404 Not Found
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Fetched 3B in 3s (1B/s) 
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

wartbump

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Install from CD problems
« Reply #12 on: March 25, 2007, 02:27:23 pm »
Well I tried on a completely different PC with the same results, here is the log:

Code: [Select]
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
MESSAGE: Setting up APT Package Manager
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Err file: ./ Packages
  File not found
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Get:4 http://archive.ubuntu.com edgy Release [34.7kB]
Err http://linuxmce.com ./ Packages
  404 Not Found
Get:5 http://archive.ubuntu.com edgy-security Release [50.9kB]
Get:6 http://archive.ubuntu.com edgy-updates Release [38.4kB]
Get:7 http://archive.ubuntu.com edgy/main Packages [940kB]
Get:8 http://archive.ubuntu.com edgy/restricted Packages [5974B]
Get:9 http://archive.ubuntu.com edgy/multiverse Packages [126kB]
Get:10 http://archive.ubuntu.com edgy/universe Packages [3559kB]
Get:11 http://archive.ubuntu.com edgy-security/main Packages [67.2kB]
Get:12 http://archive.ubuntu.com edgy-security/restricted Packages [5678B]
Get:13 http://archive.ubuntu.com edgy-security/multiverse Packages [3786B]
Get:14 http://archive.ubuntu.com edgy-security/universe Packages [33.3kB]
Get:15 http://archive.ubuntu.com edgy-updates/main Packages [70.4kB]
Get:16 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
Get:17 http://archive.ubuntu.com edgy-updates/multiverse Packages [14B]
Get:18 http://archive.ubuntu.com edgy-updates/universe Packages [14.3kB]
Failed to fetch file:/usr/pluto/deb-cache/./Packages.gz  File not found
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 4950kB in 18s (264kB/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Err http://linuxmce.com ./ Packages
  404 Not Found
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch http://linuxmce.com/ubuntu/./Packages.gz  404 Not Found
Fetched 3B in 4s (1B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  libsdl1.2debian-alsa
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr autofs bind9 cabextract curl ddclient debootstrap dhcp3-server
  discover1 discover1-data etherwake ftp-upload imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl
  libdbd-mysql-perl libdbi-perl libdigest-md4-perl libdiscover1 libevent1
  libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2 libhttpfetcher1
  libid3-3.8.3c2a libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0
  liblame0 libmailtools-perl libmime-lite-perl libmime-perl libmysqlclient12
  libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl
  libnet-ssleay-perl libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3
  libplrpc-perl libqt3-mt libqt3-mt-mysql librpcsecgss2 libsdl-gfx1.2-4
  libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl
  libssl0.9.7 libt1-5 libtimedate-perl libxml-libxml-common-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-lite-tree-perl
  libxml-sax-perl libxml-simple-perl libxvmc1 libzzip-0-12 lshwd
  mce-diskless-tools mce-launcher mdadm msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database nbtscan nfs-common nfs-kernel-server nis
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl
  php4-gd php4-mysql pluto-add-software pluto-boot-scripts
  pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac
  pluto-createdevice pluto-database-settings pluto-dcecommon
  pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial
  pluto-local-database pluto-media-database pluto-messagesend
  pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools
  pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins
  pluto-storage-devices pluto-system-database pluto-telecom-database
  pluto-test-serial-port pluto-update-system pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba smbfs ssh syslinux tee-pluto
  vim vim-runtime
Suggested packages:
  apache2-doc bind9-doc html2ps php-pear dbishell libgd-tools uuid
  libqt3-mt-psql libqt3-mt-odbc libapache-mod-perl libapache2-mod-perl2 tinyca
  mythtv-frontend mythweb ntp-doc ntp rssh ctags vim-doc vim-scripts
Recommended packages:
  netkit-inetd jackd libnet-jabber-perl mail-transport-agent mailx xmltv-util
  mythtv-doc ntp-server smbldap-tools mtools
The following packages will be REMOVED:
  libsdl1.2debian-alsa
The following NEW packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr autofs bind9 cabextract curl ddclient debootstrap dhcp3-server
  discover1 discover1-data etherwake ftp-upload imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl
  libdbd-mysql-perl libdbi-perl libdigest-md4-perl libdiscover1 libevent1
  libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2 libhttpfetcher1
  libid3-3.8.3c2a libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0
  liblame0 libmailtools-perl libmime-lite-perl libmime-perl libmysqlclient12
  libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl
  libnet-ssleay-perl libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3
  libplrpc-perl libqt3-mt libqt3-mt-mysql librpcsecgss2 libsdl-gfx1.2-4
  libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl
  libssl0.9.7 libt1-5 libtimedate-perl libxml-libxml-common-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-lite-tree-perl
  libxml-sax-perl libxml-simple-perl libxvmc1 libzzip-0-12 lshwd
  mce-diskless-tools mce-launcher mdadm msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database nbtscan nfs-common nfs-kernel-server nis
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl
  php4-gd php4-mysql pluto-add-software pluto-boot-scripts
  pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac
  pluto-createdevice pluto-database-settings pluto-dcecommon pluto-dcerouter
  pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial
  pluto-local-database pluto-media-database pluto-messagesend
  pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools
  pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins
  pluto-storage-devices pluto-system-database pluto-telecom-database
  pluto-test-serial-port pluto-update-system pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba smbfs ssh syslinux tee-pluto
  vim vim-runtime
0 upgraded, 163 newly installed, 1 to remove and 0 not upgraded.
Need to get 1052kB/254MB of archives.
After unpacking 507MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  openbsd-inetd debootstrap mce-diskless-tools mysql-common libmysqlclient12
  libmysqlclient14 libhttpfetcher1 pluto-plutoutils pluto-serializeclass
  pluto-pluto-main-db pluto-add-software libnet-daemon-perl libplrpc-perl
  libdbi-perl libmysqlclient15off libdbd-mysql-perl mysql-client-5.0
  mysql-client portmap libevent1 libgssapi2 libnfsidmap1 librpcsecgss2
  nfs-common nfs-kernel-server syslinux discover1-data libdiscover1 discover1
  ftp-upload libdigest-md4-perl libcrypt-smbhash-perl smbfs nis lshwd
  tee-pluto pluto-shiftstate openssh-server ssh vim-runtime vim
  pluto-dummy-console-tools pluto-network-storage pluto-capture-card-scripts
  pluto-createdevice pluto-disk-monitor pluto-dcecommon pluto-libserial
  pluto-hald pluto-messagesend pluto-pnp-detection pluto-sound-card-scripts
  samba nbtscan autofs pluto-storage-devices pluto-test-serial-port
  pluto-update-system mdadm pluto-raid-tools pluto-boot-scripts
  mysql-server-5.0 mysql-server pluto-database-settings pwgen mythtv-common
  libartsc0 libjack0.100.0-0 liblame0 libqt3-mt libxvmc1 libqt3-mt-mysql
  libmyth-0.20 mythtv-backend mythtv-database libssl0.9.7 libpcre3 atftpd
  dhcp3-server bind9 etherwake ntp-simple mce-launcher
  pluto-confirm-dependencies curl pluto-convert-mac pluto-dhcpd-plugin
  pluto-install-scripts pluto-ra pluto-sqlcvs pluto-local-database
  pluto-newmdinteractor libsdl-gfx1.2-4 libsdl-image1.2 libsdl-sge
  libsdl-ttf2.0-0 libsdl1.2debian-all cabextract msttcorefonts
  libsdl1.2debian-pluto-oss libsdl1.2debian-pluto pluto-sdl-helpers
  pluto-orbitergen pluto-orbiterinstaller pluto-plutodhcp pluto-qos
  pluto-remoteassistance pluto-skins-basic libid3-3.8.3c2a imagemagick
  libossp-uuid13 libossp-uuid-perl libcrypt-ssleay-perl libmime-lite-perl
  libfcgi-perl libtimedate-perl libmailtools-perl libio-stringy-perl
  libconvert-binhex-perl libmime-perl libnet-ssleay-perl libio-socket-ssl-perl
  libcompress-zlib-perl libsoap-lite-perl libxml-namespacesupport-perl
  libxml-sax-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-simple-perl perlmagick libflickr-api-perl
  libxml-parser-lite-tree-perl pluto-media-database pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-security-database
  pluto-system-database pluto-telecom-database pluto-std-plugins
  pluto-updateentarea libapr0 apache2-utils apache2-common apache2-mpm-prefork
  apache2 libzzip-0-12 php4-common libapache2-mod-php4 php4-curl php4-mysql
  libgd2-xpm libt1-5 php4-gd attr ansi2html ddclient pluto-dynamic-dns
  pluto-updatemedia pluto-website-admin pluto-windowsce-libraries
  pluto-website-support pluto-dcerouter
Authentication warning overridden.
Get:1 http://archive.ubuntu.com edgy/main libnet-daemon-perl 0.38-1.1 [45.9kB]
Get:2 http://archive.ubuntu.com edgy/main libplrpc-perl 0.2017-1.1 [35.0kB]
Get:3 http://archive.ubuntu.com edgy/universe libjack0.100.0-0 0.101.1-1 [71.2kB]
Get:4 http://archive.ubuntu.com edgy/main apache2-utils 2.0.55-4ubuntu4 [93.1kB]
Get:5 http://archive.ubuntu.com edgy/main apache2-common 2.0.55-4ubuntu4 [807kB]
Failed to fetch file:/usr/pluto/deb-cache/./libmysqlclient14_4.1.15-1ubuntu5_i386.deb  MD5Sum mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Fetched 1052kB in 11s (94.9kB/s)

ERROR : Failed to install and configure the base software


I don't know if helps but here is the sources.list

Code: [Select]
deb http://no.archive.ubuntu.com/ubuntu/ edgy main restricted
deb-src http://no.archive.ubuntu.com/ubuntu/ edgy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://no.archive.ubuntu.com/ubuntu/ edgy-updates main restricted
deb-src http://no.archive.ubuntu.com/ubuntu/ edgy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://no.archive.ubuntu.com/ubuntu/ edgy universe
# deb-src http://no.archive.ubuntu.com/ubuntu/ edgy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://no.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
# deb-src http://no.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu edgy-security main restricted
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
# deb http://security.ubuntu.com/ubuntu edgy-security universe
# deb-src http://security.ubuntu.com/ubuntu edgy-security universe

Any suggestions ?

mortar

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: Install from CD problems
« Reply #13 on: March 25, 2007, 02:42:38 pm »
Have you tried another copy of libmysqlclient14_4.1.15-1ubuntu5_i386.deb?

milan

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Install from CD problems
« Reply #14 on: March 25, 2007, 02:56:20 pm »
Exactly the same problem. I have the newest installer and .iso and i get the "Failed to install and configure the base software"