Author Topic: Intel Sandy bridge graphics on 10.04 [solved]  (Read 4293 times)

jamo

  • Guru
  • ****
  • Posts: 457
    • View Profile
    • LMCE user Page
Re: Intel Sandy bridge graphics on 10.04
« Reply #15 on: April 16, 2012, 04:07:20 pm »
Excellent... I will grab a dvd snapshot and give it horns. If it works, I'll mark as solved and also note the snapshot version.

Many thanks.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2847
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Intel Sandy bridge graphics on 10.04
« Reply #16 on: April 18, 2012, 08:04:27 pm »
In case anyone finds this thread, I've summarized the work needed to get a Sandy Bridge based MD up and running on our http://wiki.linuxmce.org/index.php/Sandy_Bridge

jamo

  • Guru
  • ****
  • Posts: 457
    • View Profile
    • LMCE user Page
Re: Intel Sandy bridge graphics on 10.04
« Reply #17 on: April 19, 2012, 08:17:45 am »
posde, you're a legend. thanks for wikifying.

I still can't get UI2-2 but I can get UI2-1 which is pretty cool for me and I think we're pretty much solved on this one.... any more detail can be added to your wiki spot. I will mark as solved.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2847
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Intel Sandy bridge graphics on 10.04 [solved]
« Reply #18 on: April 19, 2012, 04:48:09 pm »
* posde is never using UI2-alpha, VERY rarely UI2-masked, and most of the time UI1 - no need to irritate SWMBO with different UIs between roaming Orbiters and onscreen Orbiters.