Author Topic: Disappearing lights in Z-Wave setup  (Read 437 times)

Domodude

  • Guest
Disappearing lights in Z-Wave setup
« on: March 13, 2012, 08:38:10 am »
Hi all,
Not sure if this hasn't been discussed before, but it was probably a problem with the 810 beta and has long since been fixed...
I am running Dianemo S, in case that's relevant.
Problem: my zwave stick has the full config downloaded from a Merten controller. Haven't had any problems ever, doing this. But now, a whole bunch of lights disappear after I reload the router. Then, after some time (an hour? maybe less), they come back and the system asks me te reload the router so I can use them. Unfortunately, when I reload the router, they disappear again.
Ideas?

« Last Edit: March 13, 2012, 08:42:25 am by Domodude »

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: Disappearing lights in Z-Wave setup
« Reply #1 on: March 14, 2012, 08:42:48 am »
I've tried reproducing this behaviour with a Tricklestar and Astral ZWave dimmers/switches and could not get that behaviour. Our normal config is SUC-SIS mode it has to be said and I had not tested this for several months... but it seems to be working normally here.

Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

Domodude

  • Guest
Re: Disappearing lights in Z-Wave setup
« Reply #2 on: March 14, 2012, 09:33:44 am »
I unplugged and plugged the zwave stick, but have had no time to see if that helped.
Also, one Merten DC switch cannot be reset, and will have to be sent in I am afraid. I asked Merten if there is a firmware upgrade that makes a switch capable of handling SUC/SIS. If so, I will make that switch the primary controller of the network, and link it to the AeonLabs stick in the NerveCentre.
I would like to see what happens exactly; which logs would be relevant here? I would say the device log of the zwave stick (in this case, 128...), and what else? pluto.log?
Best regards,