Author Topic: Fresh installation with asterisk issues...  (Read 826 times)


  • Guru
  • ****
  • Posts: 424
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Fresh installation with asterisk issues...
« on: February 11, 2012, 01:31:15 pm »

I've just reinstall the whole linuxmce server because i thought i messed up the asterisk module.
After the installation of 8.10 and a restore of the database pluto_main (that's all i did), i'm not able to launch asterisk 'properly'.

I'm getting the errors:
  • Error Could not reload FOP server
    Could not reload the FOP operator panel server using the script. Configuration changes may not be reflected in the panel display.
    Added 2 minutes ago
  • symlink from modules failed
    retrieve_conf failed to sym link the /etc/asterisk/sip.conf file from modules
    Added 2 minutes ago
  • Failed to copy from module agi-bin
    Retrieve conf failed to copy file(s) from a module's agi-bin dir: copy(/usr/share/asterisk/agi-bin/directory): failed to open stream: Permission denied
    copy(/usr/share/asterisk/agi-bin/list-item-remove.php): failed to open stream: Permission denied
  • Default SQL Password Used
  • No email address for online update checks

When i now add a phone in linuxmce, the asterisk picks up the extension.
But i'm a bit afraid to go on with my installation. Is it safe to go on, or will this mess up my whole setup later on?

Thanks to point me to the right direction...

« Last Edit: February 11, 2012, 01:39:36 pm by brononi »
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE


  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3235
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Fresh installation with asterisk issues...
« Reply #1 on: February 11, 2012, 06:49:40 pm »
iirc the errors and warnings you see inside freepbx have been with us forever.