Author Topic: Tagging tv shows error  (Read 449 times)

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
Tagging tv shows error
« on: February 11, 2012, 02:57:42 am »
So I ran auto  tagger to tag a TV show.  After I confirmed the episodes were identified properly, I clicked on the "OK" button or whatever it was to start the tagging and then this came up on the screen:

Duplicate entry '3353-0-0-0' for key 'PRIMARY'

I did a brief search and found this:

http://www.softwareprojects.com/resources/programming/t-how-to-fix-mysql-duplicate-entry-for-key-primary-o-1844.html

Is my DB hosed?

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1074
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: Tagging tv shows error
« Reply #1 on: February 11, 2012, 04:53:39 am »
no its not. this errror will be fixed soon, been really busy with QOrbiter

-golgoj4
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
Re: Tagging tv shows error
« Reply #2 on: February 11, 2012, 06:04:42 am »
no its not. this errror will be fixed soon, been really busy with QOrbiter

-golgoj4

Ah.  Well, as long as I know I didn't do anything.  I click and poke around so much, I wouldn't have been surprised to have been told I'd caused the problem.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1074
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: Tagging tv shows error
« Reply #3 on: February 11, 2012, 07:35:06 am »
Ah.  Well, as long as I know I didn't do anything.  I click and poke around so much, I wouldn't have been surprised to have been told I'd caused the problem.

no worries... i just ask for some patience.

-golgoj4
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius