Author Topic: Erase metadata  (Read 369 times)

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
Erase metadata
« on: February 11, 2012, 02:21:27 am »
I tried auto tagging some tv shows, but the results were mixed.  One show worked out fine - everything in the folder was tagged properly, pictures added, etc.  Another show is found properly, but when I apply the tags, only one episode gets tagged.  Nothing is done for the rest, and I can't figure out why.

I want start the tagging over for the tv show that's causing problem.  I can see how to delete attributes from the admin page, but one attribute for every single episode simple won't erase.  Every time I delete the attribute, the admin reports back it was deleted successfully, but the stupid thing never disappears from the screen.

I'm going to assume I can hit the DB directly to get rid of the info.  Does anyone know which tables I need to look at?  If I should avoid this, how should I go about trouble shooting the above problem?

I'm using 10.04.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1072
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: Erase metadata
« Reply #1 on: February 11, 2012, 04:54:41 am »
what attribute isnt being removed?

-golgoj4
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
Re: Erase metadata
« Reply #2 on: February 11, 2012, 06:02:07 am »
what attribute isnt being removed?

-golgoj4

It's URL to an image of the tv show.  So, the attribute is the URL, which I suppose is also the name.