Author Topic: MediaDirector Fails to start  (Read 1425 times)

dan744

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: MediaDirector Fails to start
« Reply #15 on: January 04, 2012, 09:01:18 pm »
I did that test, and none of them worked.
root@moon71:~# aplay -D plughw:1,3 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,5 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,7 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,9 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,8 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~#                                                         

root@moon71:~# aplay -D plughw:1,3 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,5 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,7 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,9 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~# aplay -D plughw:1,8 /usr/share/sounds/alsa/Front_Center.wav
ALSA lib pcm_hw.c:1401:(_snd_pcm_hw_open) Invalid value for card           
aplay: main:660: audio open error: No such file or directory               
root@moon71:~#                                                         
in /etc/pulse, there is NO default.pa file.
Only one file: client.conf.

Thanks,

dan744

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: MediaDirector Fails to start
« Reply #16 on: January 04, 2012, 09:04:26 pm »
Hi l3mce,

During my last test, when I installed Nvidia 290.10, and latest alsa, I was able to get output from the aplay -l command, with more than one line, think about 3-5 lines.  I started over again, but this is what I remember from my tests.

Thanks,

Dan

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1081
    • View Profile
Re: MediaDirector Fails to start
« Reply #17 on: January 04, 2012, 09:27:37 pm »
Well... don't give up on me yet...

Have you made it through AVWizard? And if so, have you selected HDMI as your output? That last post presumes so... AFTER alsa-modules is installed.

Latest alsa has other issues. There is a reason it is pinned where it is.
I never quit... I just ping out.

dan744

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: MediaDirector Fails to start
« Reply #18 on: January 04, 2012, 10:20:01 pm »
Yes l3mce, I did.
Run the wizard with HDMI output.

Cheers,