Author Topic: Blinking cursor during Kubuntu 8.10 install  (Read 3041 times)

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: Blinking cursor during Kubuntu 8.10 install
« Reply #15 on: December 30, 2011, 12:15:36 am »
Have a go. What's the worst that can happen?

(I was pleasantly surprised).

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

sviva

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Blinking cursor during Kubuntu 8.10 install
« Reply #16 on: December 31, 2011, 10:01:04 pm »
Ok everyone,
I have made the bold leap to 10.04 and have successfully installed and completed the av wizard.
I am now at the part where the lady says," when you can see and hear me....." and it really starts getting messed up.  The windows flash and a black window comes up saying that not all components have started correctly and that things might not work properly.  After she has said her speech about 3 times, that window dissapears and she talks about remotes.  I select no remote and come the page where you type in your name.  I have been able to type in my name, but than it freezes and I cannot select next.  Every time it does somthing similar to this, but sometimes it will freeze earlier.  My boss is at the end of his rope and is going to buy Windows MCE on Monday!  Please help!  Greatly appreciated!

Thanks,
sviva

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5502
  • DOES work for LinuxMCE.
    • View Profile
Re: Blinking cursor during Kubuntu 8.10 install
« Reply #17 on: January 01, 2012, 01:44:23 am »
Dude, please use an NVIDIA GPU.

99% of your problems are stemming from the fact that you are deliberately using hardware that isn't supported (namely the ATI graphics card.)

-Thom

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: Blinking cursor during Kubuntu 8.10 install
« Reply #18 on: January 01, 2012, 07:18:49 pm »
If you've got a deadline for this Monday to get things up and running... then you are going to struggle. You can't rush this, you need to do your research, take things slowly, understand what it is you're doing.

Are you sure LMCE is right for you? Are you just looking for a media solution? If so, then mythbuntu might be better. Or, do you need the home automation side of things as well? If you're in that much of a hurry, consider a pre-built/supported Dianemo system from Andrew (totallymaxed).

Not trying to put you off, just trying to be realistic.

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

sviva

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Blinking cursor during Kubuntu 8.10 install
« Reply #19 on: January 02, 2012, 03:32:11 am »
Hi,
Thanks for that flash back to reality, purps!
I totally understand your point and will consider mythbuntu as a last resort.  About the Monday deadline... Lets just not worry about that.  I might be able to get that extended if I take some major steps in the right direction with this system.  So, you can forget the deadline and just walk me through the problem like it doesn't exist.  I think that's what will help me most.

Thanks,
sviva

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1081
    • View Profile
Re: Blinking cursor during Kubuntu 8.10 install
« Reply #20 on: January 02, 2012, 04:13:14 am »
You can drop into irc and I will probably be able to walk you through it... but... seriously... you should drop the 40 bucks (after rebate) and use the system properly.
http://www.newegg.com/Product/Product.aspx?Item=N82E16814500147

Even if I get you through this, you aren't going to be able to run HD content on ATI, or use alpha blending... You are going to have to strangle a lot of features/settings just to get it to run.

freenode.net
#linuxmce
I never quit... I just ping out.