Author Topic: Fibaro 2x1.5W switch  (Read 903 times)

dmb

  • Making baby steps
  • Posts: 3
    • View Profile
Fibaro 2x1.5W switch
« on: December 25, 2011, 02:34:17 pm »
Hi all

I've recently started to use LinuxMCE and Z-wave products. Yesterday I set up the Fibaro switch and it is working fine. As there are two channels I had to manually had a child in order to control both switches. Now I find that I'm receiving state updates from the child (which has been given channel 13/2) every 30 seconds or so but not from the the default device (channel 13)

dcerouter_1024147:~# tail -10f /var/log/pluto/DCERouter.log
07   12/25/11 13:31:28.993        Parameter 66(State): 255 <0x7b203b90>
07   12/25/11 13:32:03.008      Event #81 has no handlers <0x7b203b90>
07   12/25/11 13:32:03.008      Received Message from 56 (Garden Left Light Switch  / Garden) to -1001 (unknown / ), type 2 id 81 Event:State Changed, retry none, parameters: <0x7b203b90>
07   12/25/11 13:32:03.009        Parameter 66(State): 255 <0x7b203b90>
07   12/25/11 13:32:34.131      Event #81 has no handlers <0x7b203b90>
07   12/25/11 13:32:34.132      Received Message from 56 (Garden Left Light Switch  / Garden) to -1001 (unknown / ), type 2 id 81 Event:State Changed, retry none, parameters: <0x7b203b90>
07   12/25/11 13:32:34.132        Parameter 66(State): 255 <0x7b203b90>
07   12/25/11 13:33:08.049      Event #81 has no handlers <0x7b203b90>
07   12/25/11 13:33:08.049      Received Message from 56 (Garden Left Light Switch  / Garden) to -1001 (unknown / ), type 2 id 81 Event:State Changed, retry none, parameters: <0x7b203b90>
07   12/25/11 13:33:08.049        Parameter 66(State): 255 <0x7b203b90>

I have a few questions if I may

Is it normal to have a 30 seconds state update? I'm a bit worried the switch will end up working too hard or having radio waves being sent all over my house if I decide to add more of these devices.

Is it the device that is sending the updates or is the update requested by other device (LinuxMCE maybe)? How can I tell? I can't see any updates being received when using the Trial version of HomeSeer, then this might not mean anything?

Is there any way to turn this off?

Many thanks and apologies if any of my questions sound silly. I'm pretty new to this.



 

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Fibaro 2x1.5W switch
« Reply #1 on: December 25, 2011, 10:13:42 pm »
Linuxmce does the polling, you can deactivate it
rock your home - http://www.agocontrol.com home automation

dmb

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Fibaro 2x1.5W switch
« Reply #2 on: December 26, 2011, 11:57:04 am »
Hi Hari

Thanks for the answer.

Could you let me know how to disable it. I can't see any options on the Admin website and can't find anything obvious in Google.

D.

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Fibaro 2x1.5W switch
« Reply #3 on: December 26, 2011, 12:19:03 pm »
there is the setpollingstate command for the zwave interface itself
rock your home - http://www.agocontrol.com home automation

dmb

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Fibaro 2x1.5W switch
« Reply #4 on: December 26, 2011, 02:08:15 pm »
I managed to send the command to the Zwave interface and the polling has now stopped.  Thanks !

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Fibaro 2x1.5W switch
« Reply #5 on: December 27, 2011, 12:42:36 pm »
Be aware that the setting does not persist
rock your home - http://www.agocontrol.com home automation