Author Topic: KDE slower than a snail on MD  (Read 1731 times)

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
KDE slower than a snail on MD
« on: December 20, 2011, 05:52:24 pm »
Is there anything I can do to make KDE run faster on MD's or is this just a casualty of running diskless MD? I can watch paint peel faster than thinks move in KDE.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: KDE slower than a snail on MD
« Reply #1 on: December 21, 2011, 09:37:54 am »
Doesn't happen to be an atom is it?

if so sorry   .... hazards of an ATOM

HTH

Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: KDE slower than a snail on MD
« Reply #2 on: December 21, 2011, 03:28:40 pm »
Zotac zboxes, which I believe are atoms. :(

Why is that? Is there anything I can do to slightly improve this?
« Last Edit: December 21, 2011, 05:31:43 pm by kyfalcon »

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: KDE slower than a snail on MD
« Reply #3 on: December 21, 2011, 06:34:19 pm »
To my experience LMCE 8.10 on Atom is slow but still usable, on 10.04 it's snail-speed.

/Joakim

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: KDE slower than a snail on MD
« Reply #4 on: December 21, 2011, 06:50:32 pm »
To my experience LMCE 8.10 on Atom is slow but still usable, on 10.04 it's snail-speed.

/Joakim

I agree it seems things really got bad in 10.04

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: KDE slower than a snail on MD
« Reply #5 on: December 21, 2011, 09:53:48 pm »
Yep I found this also.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

cengbrecht

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: KDE slower than a snail on MD
« Reply #6 on: December 22, 2011, 05:32:49 am »
Is there anything I can do to make KDE run faster on MD's or is this just a casualty of running diskless MD? I can watch paint peel faster than thinks move in KDE.

Is it the processing that is slow or the video re-render when putting the orbiter on screen? And are you using Alpha blending or overlay? Because those have different requirements and could cause slowdown in different ways with how the cards are accessed and such?

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: KDE slower than a snail on MD
« Reply #7 on: December 22, 2011, 11:12:38 am »
My experience is that LMCE is working great on Atom, it's just KDE that's slow.

/Joakim

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: KDE slower than a snail on MD
« Reply #8 on: December 22, 2011, 04:25:20 pm »
my Atom 330/ION seems fine with 0810 as an MD, not sure I have noticed KDE speeds

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: KDE slower than a snail on MD
« Reply #9 on: December 22, 2011, 04:27:25 pm »
LMCE works great - KDE snail slow

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3047
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: KDE slower than a snail on MD
« Reply #10 on: December 22, 2011, 09:10:47 pm »
I am using an Atom MD and for giggles started KDE, when TSCHAK mentioned snail speed. Well, I did not have snail speed, everything worked as expected, as it works on another Atom powered stand alone PC.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: KDE slower than a snail on MD
« Reply #11 on: December 23, 2011, 01:21:30 am »
According to top, "mythcommflag" is absolutely molesting the resources when I go into KDE desktop, CPU usage does not drop below 99, and often goes above 100, even once the desktop is apparently loaded up. This is 1004. I always found the KDE desktop to be perfectly OK in 810.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: KDE slower than a snail on MD
« Reply #12 on: December 23, 2011, 05:44:51 am »
This is a known problem, unfortunately, I do not at this time have a solution. Does somebody want to take a crack at this?

-Thom

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: KDE slower than a snail on MD
« Reply #13 on: December 23, 2011, 11:47:30 am »
Thom, are you referring to the slowness issue in general, or specifically to "mythcommflag"? Or is it "mythcommflag" causing the slowness in the first place?

If "mythcommflag" is going mental when you go into KDE desktop, will it also happen when selecting something that opens in a browser from the computing menu? I didn't check this.

It's only for marking adverts/commercials isn't it? Can it safely be killed?

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: KDE slower than a snail on MD
« Reply #14 on: December 23, 2011, 03:15:43 pm »
No, it's not just mythcommflag, although that could possibly contribute to it. You can turn off mythcommflag in the setup menu of mythfrontend.

-Thom