Author Topic: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools  (Read 907 times)

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
I noticed that I have some upgrades available for mplayer, transcode and mjpegtools. Should I run these updates? Is there anything I need to worry about if I do? Do I need to run these upgrades on the MD's as well or just on the core?
Core: Broken :(

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools
« Reply #1 on: December 07, 2011, 05:36:54 am »
can you paste the upgrades it wants to do?

-Thom

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools
« Reply #2 on: December 07, 2011, 04:28:12 pm »
Here are some screen shots of the updates. Let me know if you need anything else.




Thanks,

-Dustin
Core: Broken :(

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools
« Reply #3 on: December 07, 2011, 04:53:20 pm »
That's fine.

-Thom

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools
« Reply #4 on: December 07, 2011, 05:07:25 pm »
Will I need to run these updates on the MD's as well?
Core: Broken :(

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools
« Reply #5 on: December 07, 2011, 05:11:19 pm »
I just tried to run the upgrades and I got the following:

Code: [Select]
Download failed.
The list of errors is attached. The recovery for this case is currently not implemented. If you see 404 errors, it might be useful to try fetching package lists (see the Sources tab) and retrying the operation.

The error was:
APT Error. Context:
    Package download failed,
    Unable to correct problems, you have held broken packages.,
    Unable to correct problems, you have held broken packages.,
    Unable to correct problems, you have held broken packages.,
    :
Core: Broken :(

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Question about LMCE 810 upgrades for mplayer/transcode/mjpegtools
« Reply #6 on: December 07, 2011, 05:24:36 pm »
please use APT for this, and paste the output.

-Thom