Author Topic: New MD acting strange 10.04  (Read 892 times)

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
New MD acting strange 10.04
« on: November 30, 2011, 03:30:52 pm »
I bought a new zotac box for my bedroom and and went through the MD creation process. Everything is working functionality wise except when I go to Audio or Video, instead of seeing a list of my albums or movies there are 2 selections for the 3 harddrives on my core, if I choose one of those I get a list of albums or movies without any cover art. Is it possible this MD is missing a setting of some sort?

Thanks Kevin

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: New MD acting strange 10.04
« Reply #1 on: November 30, 2011, 04:02:14 pm »
 :)
Hi!

Have you tried changing the Sort Option. I think it might be set to "filename"

Have a look there.

Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: New MD acting strange 10.04
« Reply #2 on: December 01, 2011, 12:16:19 am »
Thanks Seth, that what it was. Never have even messed with that setting before.

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: New MD acting strange 10.04
« Reply #3 on: December 05, 2011, 04:10:12 pm »
I just updated over the weekend. And Now I too am seeing that the sort option is set into filename mode by default. This after a router reload as well as boot up.

I will do some investigation. Not sure if this is ticket worthy or not.

As I have my media stored, series especially, in directories based on seasons. So filename is how I usually sort. But if a ticket should be cut. Let me know. I will do so.

Best Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: New MD acting strange 10.04
« Reply #4 on: December 05, 2011, 04:18:00 pm »
You can control the default sort order in the web admin. Look under Orbiters, in the top section you'll find Video & Audio, Set Default Sort order. Change to Title.

(Actually, I get a black box with Vide?o in it... ;-)


/Joakim

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: New MD acting strange 10.04
« Reply #5 on: December 05, 2011, 07:34:43 pm »
Wow!  ;D

You know I never noticed that there before.

Thanks!

That is one of the reasons I love this platform so much. Always an opportunity to learn, and members of the community always willing to provide the source of sadi learning.

 :)

Best Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5496
  • DOES work for LinuxMCE.
    • View Profile
Re: New MD acting strange 10.04
« Reply #6 on: December 06, 2011, 12:31:54 am »
Can someone file a ticket to set this default to Title?

-Thom

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1081
    • View Profile
Re: New MD acting strange 10.04
« Reply #7 on: December 08, 2011, 12:51:32 pm »
I believe that it does default to title, and I believe the solution is to set to filename.
I never quit... I just ping out.