Author Topic: cannot get AVWizzard on hybrid on 1004  (Read 480 times)

Esperanto

  • Guru
  • ****
  • Posts: 201
    • View Profile
cannot get AVWizzard on hybrid on 1004
« on: February 20, 2012, 11:34:38 pm »
Hi,

I am trying to get the AVWizard to config my hybrid running 1004 and a GT 520 (I tried on a ION with same results). I updated to the latest current nvidia drivers but when I reboot with the AVWizzard I get a 'Failed to setup X'. When I copy the xorg.conf.pluto.avwizard  to xorg.conf, comment out the connected monitor:
Code: [Select]
#       Option          "ConnectedMonitor" "CRT"
and change the resolution:
Code: [Select]
       SubSection "Display"
                Modes           "1920x1080"
                Virtual         1920 1080
        EndSubSection
and then reboot I get X properly.

Anyone a suggestion on how to get the AVWizzard to also start properly? I tried changing some stuff in the AVWizzard scripts but up till now no success. Any help appreciated!
« Last Edit: February 21, 2012, 10:50:49 pm by Esperanto »