AgoControl > Developers

MCE mini install issue on Intel D525MW - realtek 8111 on fedora 12

<< < (3/3)

hari:
you could also use a later version of fedora, that would probably support your nic out of the box. Or some other derivate like Debian..

mcenovice:
thanks. But will your packages work for example for Fedora 15 ? ( i already tried 13, but the install iso did not continue after the first question, which seems to be a general problem. 12 iso worked without problems)
i am mainly intested in the home automation portion of LinuxMCE with ZWave.. just trying to get some light control and scenes etc.

hari:
yes, untested but they should work. compiling from source is no  hassle btw

mcenovice:
I believe you created packages for Fedora 12 & 13 . which one would be best to try for Fedora 16?

i tried this afternoon to get linuxmce 1004.. everything installed ok. NIC also working out of the box.
Only problem is ofcourse my network card, which is not NVIDea. so avwizard is not coming up and error. can no start 'x'.

but with ctrl-f2 i am able to start "startx' and to go to webadmin.
there i see the controls and navigation for mce.. but adding any zwave devices fails - device not added -check is MCE is running..

is there any way to avoid or to diable the graphics portion ? startx is running fine.

or would you advice still the fedora 16 with one of your packages ?

thanks very much for your advice

Navigation

[0] Message Index

[*] Previous page

Sitemap 
Go to full version