Author Topic: eibd and lmce 10.04  (Read 1499 times)

rages

  • Guru
  • ****
  • Posts: 182
    • View Profile
eibd and lmce 10.04
« on: November 01, 2011, 07:09:32 pm »
Hello i am trying lmce 10.04.
The installation went fine, but I have problems with EIB-eibd, I installed eibd and created a script to start it and it works correctly (I tested on a groupocketlisten and groupswrite).
I installed the package lmce-EIB-eibd to replace EIB, it is registred on the router, but the lights are not driven.
I followed all the recommendations of the various pages on the wiki and forums and at this point I think is a problem with the template.
Anyone try this?

Emanuele

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3012
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: eibd and lmce 10.04
« Reply #1 on: November 01, 2011, 08:21:43 pm »
I have a 1004 installation running my KNX install via eibd.

rages

  • Guru
  • ****
  • Posts: 182
    • View Profile
Re: eibd and lmce 10.04
« Reply #2 on: November 01, 2011, 08:24:46 pm »
mmm you build from source the template or use the .deb package?

rages

  • Guru
  • ****
  • Posts: 182
    • View Profile
Re: eibd and lmce 10.04
« Reply #3 on: November 06, 2011, 11:36:25 pm »
my problem is that using the. deb of 10.04 does not work. I had to use the 8.10 bin version.

Emanuele

avajon

  • Veteran
  • ***
  • Posts: 120
    • View Profile
Re: eibd and lmce 10.04
« Reply #4 on: November 24, 2011, 09:05:56 pm »
hey,

how did you install eibd? My problem is, i can't start eibd. I tried it with the same command as in 8.10 (which worked) but with no luck. Is there a problem with ubuntu 10.04/eibd/RS232 interfaces?

thanks
avajon

rages

  • Guru
  • ****
  • Posts: 182
    • View Profile
Re: eibd and lmce 10.04
« Reply #5 on: November 26, 2011, 01:20:18 pm »
hi, i use the command on wiki page and it work

brononius

  • Guru
  • ****
  • Posts: 379
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog (runs on ... linuxmce server)
Re: eibd and lmce 10.04
« Reply #6 on: December 11, 2011, 03:18:34 pm »
I had the same problem (again) after a reinstall. Toke me 2 hours to figure out what was going on.
On terminal level i could control the light, but by linuxmce not.

Very important step!!!

Download http://deb.linuxmce.org/ubuntu/dists/intrepid/EIB and copy it to /usr/pluto/bin (and reload of course).
Be sure that the copy was successful. I had several times that the copy wasn't OK because eib was already running...
Version: linuxMCE 1004 (v 2012-07-01)
Extra's: Cacti, webmin, phpmyadmin, joomla

Server: MSI MS-7519 / E7400 2,8GB / 4GB / SSD 60GB / Radeon HD4350 / RTL8111 - 3C905C-TX
Orbiters: HTC Desire Z, HP PocketPC, Samsung Galaxy S, iPAD, ASUS eeePAD
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7940, Cisco 7960
Camera's: IPCAM02

rages

  • Guru
  • ****
  • Posts: 182
    • View Profile
Re: eibd and lmce 10.04
« Reply #7 on: December 11, 2011, 05:44:24 pm »
Hi, yes I had the same problem.

I also have another problem that I have not managed to solve.
I use a Merten room controller and to change clima mode (Comfort, Night, Standby or Frost) I can use two mode in ETS: 1-bit or 1 byte for each mode, but I can not use either with LMCE.

This is my device http://www.merten.de/download/DL_doku/P6232_581_03_3_1_GB_Web.pdf

For mode with 1 byte:

Quote
Operation mode object with 1 byte:
– "4" = Frost/heat protection
– "3" = Night economy
– "2" = Standby
– "1" = Comfort

I do something wrong or the template EIB is not compatible with my thermostat?