Author Topic: Installation hang on second step. Please help))  (Read 7510 times)

Chekov

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #45 on: November 09, 2011, 01:09:34 am »
Thanks posde ... I'm on it (with fingers crossed) :)

Chekov

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #46 on: November 09, 2011, 03:43:32 am »
After restarting the install from the beginning, and going through the AV wizard, the last visible message was something like ... starting device 21 onscreen orbiter ... and then the black screen returned ... again.  Argh / hmm ...


guliaka

  • Regular Poster
  • **
  • Posts: 22
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #47 on: November 09, 2011, 07:04:01 am »
After restarting the install from the beginning, and going through the AV wizard, the last visible message was something like ... starting device 21 onscreen orbiter ... and then the black screen returned ... again.  Argh / hmm ...

Same thing here with only difference I got grey screen this time in both places - in vm and on hardware (((
Everything genius is simple!! If it is not simple then it is not genius.

guliaka

  • Regular Poster
  • **
  • Posts: 22
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #48 on: November 10, 2011, 06:45:11 pm »
It seems to me that 810 is dead. Last night I install 1004 on a brand new Shuttle GX41 box and it came up perfectly with few twiks. So I think that since 1004 has more potential it is much more promising to direct all efforts to complete 1004 to final version than try to fix 810....
« Last Edit: November 10, 2011, 06:55:54 pm by guliaka »
Everything genius is simple!! If it is not simple then it is not genius.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3012
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Installation hang on second step. Please help))
« Reply #49 on: November 10, 2011, 07:55:43 pm »
Getting a black screen after starting device 21 has nothing to do with what the problem was before. I do not know what it is, but it is unrelated to the original problem in this thread.

@guliaka: If you are successful with 1004 feel free to use it. Just remember that we do not really care if we break things during dev atm, and we always upgrade ALL deb packages,i.e. apt-get upgrade will always install a couple hundred packages.

guliaka

  • Regular Poster
  • **
  • Posts: 22
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #50 on: November 10, 2011, 11:17:38 pm »
Getting a black screen after starting device 21 has nothing to do with what the problem was before. I do not know what it is, but it is unrelated to the original problem in this thread.

@guliaka: If you are successful with 1004 feel free to use it. Just remember that we do not really care if we break things during dev atm, and we always upgrade ALL deb packages,i.e. apt-get upgrade will always install a couple hundred packages.


I have to use 1004 not because I choose it but because it is only one working for now! And I will be absolutely thankful if this one, the last one working, will NOT get broken!! 
Everything genius is simple!! If it is not simple then it is not genius.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3012
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Installation hang on second step. Please help))
« Reply #51 on: November 10, 2011, 11:27:06 pm »
If things are working, don't upgrade, or, before upgrading, make sure to have a backup

dmainou

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #52 on: November 12, 2011, 12:11:22 am »
I successfully installed 8.10 last night. Too many years waiting but it's worth it.

I have some teething issues but I'll post elsewhere.

D

Chekov

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #53 on: November 12, 2011, 01:07:20 am »
I too was able to install 810 as distributed.  But when I applied the updates prior to the LMCE install - it's game over.
Looks like I'm off to 1004 as well ... here's hoping it works for me !!!

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #54 on: November 12, 2011, 12:33:36 pm »
As part of the wiki revamp, I wrote the following page for the 810 final installation process http://wiki.linuxmce.org/index.php/Draft_LinuxMCE_0810

I did the installation in parallel whilst I was writing it. Nothing has been left out. Don't do anything extra. Just follow it to the letter if you are still interested in 810 and let is know how you get on.

Cheers,
Matt.

Note: I might be wrong when it comes to 810 wiping your entire drive, you could set it up to dual boot I assume...
« Last Edit: November 15, 2011, 01:37:37 pm by purps »
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

Chekov

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #55 on: November 15, 2011, 05:56:16 am »
With the 1004/LMCE install having gone so effortlessly ... I'm done trying 810.
This ... THIS is what Linux computing is all about!

 ;D ;D ;D

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #56 on: November 15, 2011, 01:42:16 pm »
I have spent a long time "playing" with LMCE, and now that we are finally moving into our first home (our offer was accepted, yay!), I want to concentrate on a reliable system. As much as I would like to go with 1004, I am concerned I will spend another 3 years "playing" and not using and enjoying it.

I appreciate 810 wasn't going well for you, so wish you the best of luck.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

twodogs

  • Guru
  • ****
  • Posts: 224
    • View Profile
Re: Installation hang on second step. Please help))
« Reply #57 on: November 15, 2011, 04:21:08 pm »
Purps,

I incorporated your page into the "installation" link on the favourites sidebar. Thanks.
http://greenrenovation.wordpress.com/home-automation/
system:
ASUS P5N7A-VM
integrated GeForce 9300
E5200 processor
Fusion 5 lite HDTV card
2G RAM
SYBA SY-PCI15001 6-port serial card
Denon AVR 3805
LG 42" Plasma
Gyration GYR3101
Cisco SPA3102 analog telephone adapter
Cisco 7971G IP phone/orbiter