Author Topic: 1004??  (Read 1329 times)

grepico

  • Veteran
  • ***
  • Posts: 102
    • View Profile
1004??
« on: October 07, 2011, 07:37:14 pm »
How stable is 1004 for playing movies only?  I'm not ready to roll out any other features but would like to fire it up just to play video for now.  I have a couple of Asus B202's that I use for MD's.

Also, is this installation guide up to date?  http://wiki.linuxmce.org/index.php/Installing_1004

Thanks

ardirtbiker

  • Guru
  • ****
  • Posts: 248
    • View Profile
Re: 1004??
« Reply #1 on: October 08, 2011, 01:40:09 am »
Im running 1004.. over the past few months, alot of issues have been fixed.   Movies play great... Mythtv works great...

You can install from the directions in that wiki.

DragonK

  • Guru
  • ****
  • Posts: 429
    • View Profile
Re: 1004??
« Reply #2 on: November 23, 2011, 03:12:06 pm »
Hi,

Can anyone confirm how much of data is downloaded with the 1004 install?
I have limited bandwith.  :-[

Karel

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: 1004??
« Reply #3 on: November 23, 2011, 03:22:46 pm »
Not sure what the total number was but the new download seems to be much more efficient.

coley

  • Guru
  • ****
  • Posts: 474
    • View Profile
Re: 1004??
« Reply #4 on: November 23, 2011, 03:41:49 pm »
Hi,

Can anyone confirm how much of data is downloaded with the 1004 install?
I have limited bandwith.  :-[

Karel
If you do decide to install, note that any subsequent apt-get update/upgrade will get all lmce packages if they have been updated. They all roll up versions if any are changed as it is still alpha.

-Coley.

davegravy

  • Addicted
  • *
  • Posts: 512
    • View Profile
Re: 1004??
« Reply #5 on: November 23, 2011, 04:31:21 pm »
How stable is 1004 for playing movies only?  I'm not ready to roll out any other features but would like to fire it up just to play video for now.  I have a couple of Asus B202's that I use for MD's.

Also, is this installation guide up to date?  http://wiki.linuxmce.org/index.php/Installing_1004

Thanks

I've been having an issue with video freezing for 10 seconds (audio continues), then stopping entirely, and then needing to reboot CORE + MD to be able to play video again. It's been happening infrequently and inconsistently.

I haven't filed a ticket yet because I haven't had a chance to collect more info on the problem (logs).

Also I haven't had the issue in a few days since rebuilding my MD, upgrading graphics drivers, and doing an apt-get upgrade...  so hopefully it's gone.


purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1381
  • If it ain't broke, tweak it
    • View Profile
Re: 1004??
« Reply #6 on: November 23, 2011, 10:47:35 pm »
Overheating hardware?

What is the situation with asterisk in 1004? And is the z-wave stuff as easy as it was in 810?

Are there any features that spring to mind which aren't quite there yet?

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

davegravy

  • Addicted
  • *
  • Posts: 512
    • View Profile
Re: 1004??
« Reply #7 on: November 24, 2011, 12:39:40 am »
Overheating hardware?

(if that was directed at me)

No, I don't think so. Exact same hardware ran 810 for a long time without issues.

ardirtbiker

  • Guru
  • ****
  • Posts: 248
    • View Profile
Re: 1004??
« Reply #8 on: November 24, 2011, 03:04:21 am »
if running an nVidia card, try upgrading to the latest driver from nVidia web site.

Ive not had any issue with mythtv audio, but some issue with video (even movies) but the latest driver fixed it.

Dennis

davegravy

  • Addicted
  • *
  • Posts: 512
    • View Profile
Re: 1004??
« Reply #9 on: November 24, 2011, 03:34:43 am »
What is the situation with asterisk in 1004?

Haven't tested it because I haven't seen any announcement that it's working or close to working.

And is the z-wave stuff as easy as it was in 810?

Seems to be.

Are there any features that spring to mind which aren't quite there yet?

I assume you mean compared to 810. The install wasn't quite as smooth but once it's up and running it's as good as 810 (aside from asterisk). OTOH, I can't say I recall having noticed any significant improvements over 810.

DragonK

  • Guru
  • ****
  • Posts: 429
    • View Profile
Re: 1004??
« Reply #10 on: November 24, 2011, 07:13:20 am »
Are there any features that spring to mind which aren't quite there yet?

Only thing that comes to mind is the new QOrbiter and better/newer Hardware support