Author Topic: no ripped video and unable to play pictures  (Read 4043 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
no ripped video and unable to play pictures
« on: October 20, 2006, 04:42:15 am »
Hi.

I have Two problems (at the moment anyway).

1)   I ripped a DVD but it doesn't appear under video

I can see it from another computer (samba share in public area) but the name I gave it when I ripped it isn't the same.  I see a weird name  rgxs~? although the size is about right.  I can't play it from a remote computer either.  It's not recognized.

2)   i uploaded a bunch of pictures to the public picture area.  I can see them in pluto, but when I click on them (they are JPG images) it comes back with   "I cannot play this media"

What, pluto can't display a jpg picture ???

What is going on ? !

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
no ripped video and unable to play pictures
« Reply #1 on: October 20, 2006, 03:24:26 pm »
OK - I fixed the DVD recording - The first time I accepted the default name - I changed the filenames to ones without spaces (I used hyphens) and did some more and they work fine.
NOTE: the editing of the name when you select rip is non-intuitive.  You can only use the backspace key to edit it, plus auto repeat (holding down the backspace key) doesn't work.

Further Update:-

I tried ripping a few more DVD's accepting the default name, and they worked.
It seems I was just having a problem with the first rip (watch out for that) and thought it was a space in the filename issue, but turns out it wasn't, after all.

Go figure...

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
no ripped video and unable to play pictures
« Reply #2 on: February 03, 2007, 10:25:18 am »
Did you fixed the problem with openning pictures ???

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
no ripped video and unable to play pictures
« Reply #3 on: February 08, 2007, 10:50:28 am »
we don't have a handler for pictures yet.