Author Topic: Mailx not working  (Read 1056 times)

zgradt

  • Making baby steps
  • Posts: 2
    • View Profile
Mailx not working
« on: September 20, 2011, 09:47:36 am »
Hey guys.  I just installed 810 final, got my VistaICM alarm interface configured, and now I'm trying to get notifications to work.  I figured I'd start with email.

I installed the Mailx device using the template and ran the email setup wizard, which gave some errors.  Here's what I think is the relevant output:

Quote
Generating a 1024 bit RSA private key ...++++++ ................++++++ writing new private key to 'key.pem' ----- No value provided for Subject Attribute C, skipped No value provided for Subject Attribute ST, skipped spawn openssl ca -out cert.pem -infiles req.pem Using configuration from /usr/lib/ssl/openssl.cnf Enter pass phrase for ./demoCA/private/cakey.pem:xxxxxxx unable to load certificate 18470:error:0906D06C:PEM routines:PEM_read_bio:no start line:pem_lib.c:647:Expecting: TRUSTED CERTIFICATE * Stopping Postfix Mail Transport Agent postfix ...done. * Starting Postfix Mail Transport Agent postfix ...done. sending test email... Sep 20 02:26:08 dcerouter postfix/smtp[18927]: 54F606974: to=, relay=none, delay=6160, delays=6140/0.24/20/0, dsn=4.3.5, status=deferred (unable to look up host smtp.gmail.com: No address associated with hostname) Sep 20 02:26:08 dcerouter postfix/smtp[19236]: 5AB876979: to=, relay=smtp.gmail.com[74.125.157.109]:587, delay=5.5, delays=0.16/0.14/5.2/0, dsn=4.7.5, status=deferred (TLS is required, but our TLS engine is unavailable)

Any idea what I'm doing wrong?

zgradt

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Mailx not working
« Reply #1 on: September 30, 2011, 07:02:35 am »
Been a while, so...  I assume e-mail notifications are not a working feature yet?