Author Topic: Random reload regen + gyration 301  (Read 828 times)

heinola

  • Veteran
  • ***
  • Posts: 50
    • View Profile
Random reload regen + gyration 301
« on: September 14, 2011, 08:57:30 pm »
did a clean install of 810 final

most everything went well  noticed a couple this...

#1
I am having alot of gen/reloads at random...
( This may be do to MotionWrapper = running one anolog camera+foscam clone+linksys ip cams )

camera's seem to work properly but i noticed if i remove motionwrapper and cams the regen/reloads stop

#2 I have two gryration 301 mce remotes.....back in beta they where detected and installed and basicly all buttons funtioned properly..  now in final basicly the mouse gest buttons work.

thought you would like to know...

my hdhomerun, and NAS's where found and working properly so far...  and the interface seems faster by a bit 


let me know if any had this issue as well

heinola

  • Veteran
  • ***
  • Posts: 50
    • View Profile
Re: Random reload regen + gyration 301
« Reply #1 on: September 14, 2011, 09:49:47 pm »
sry i was using rc 2

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: Random reload regen + gyration 301
« Reply #2 on: September 14, 2011, 10:08:16 pm »
Hi.

This may help, at least with the Gyration bit.

http://forum.linuxmce.org/index.php/topic,11871.msg83769.html#msg83769

Best Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

heinola

  • Veteran
  • ***
  • Posts: 50
    • View Profile
Re: Random reload regen + gyration 301
« Reply #3 on: September 19, 2011, 01:23:17 am »
Tried the config string for gyration remotes with a no go....but now my mainboard died


Got parts on way....noted witch ones and plans in my user setup...


Once system is rebuilt ill try again

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1381
  • If it ain't broke, tweak it
    • View Profile
Re: Random reload regen + gyration 301
« Reply #4 on: September 19, 2011, 10:23:53 am »
How about your random reloads/regens?

Mine has started doing this about once a day now, and it doesn't snap back out of it either, just constantly reloads. Doesn't seem to be any specific thing that causes it either, most strange.

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

heinola

  • Veteran
  • ***
  • Posts: 50
    • View Profile
Re: Random reload regen + gyration 301
« Reply #5 on: September 23, 2011, 05:04:20 pm »
I will not know until I get my replacement parts.   Very well could of been motherboard hardware
causing issues,  or still the motionwrapper....

Got the Mobo/mem  still waiting for the am3 x2 2.2ghz

When I have reworked the hybreed  ill post back

ps: I have downloaded the 8.10 final as well