Author Topic: Running mythtv-setup and configuring PVR 350 card  (Read 5181 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Running mythtv-setup and configuring PVR 350 card
« on: March 10, 2005, 11:07:11 am »
Hi,

I guess user should setup Mythtv backend to function properly - but mythtv-setup cannot be executed (it says it can't connect to X server - probably cause Orbiter has taken it...). How to do this ?

Also, I've specified IVTV card (PVR 350) on hybrid core but it seems like ivtv module is not around. Does configuring Mythtv suffices also for ivtv configuration, or should I start troubleshooting why ivtv is not present ?

Thanks in advance,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Running mythtv-setup and configuring PVR 350 card
« Reply #1 on: March 12, 2005, 02:53:10 pm »
You shouldn't actually have to configure Myth backend manually--we have scripts that are supposed to have done it for you.  And IVTV should be installed automatically.  I'm sending a bug report to another programmer (Mihai) who does our Myth work, and will ask him to respond.  Doy ou have Yahoo Messenger?  If so, I can give you a list of our programmers ID's and their various responsibilities.  It might make it faster since they'll probably have questions for you.  We also have a 'remote assistance' option that creates a secure tunnel to us if you want us to look at stuff on the computer with you.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Myth
« Reply #2 on: March 17, 2005, 08:44:25 pm »
Hello,

Most of the myth config (which one is the master backend/which ones are the slave backends, where to put the ringbuffers/recorded shows) should be automatically.

What the user is required to configure is the actual channel data/card data/ and the input to channel data connections. This is done by going into the Advanced Options screens on the OnScreen Orbiter ( the left bottom square with the pluto logo on it), clicking it and selecting the Setup MythTv option from there. The system should launch the mythtv-setup program on screen and give keyboard control to it. He can configure what it needs in there (the only "supported" channel data configuration is the DataDirect since that doesn't require manual input in the command line) and then exit hte setup. The system will then restart the local backend and start the mythfilldatabase program.

Since mythtv can't detect a new card until the master backend is restarted you will need to configure Myth on all MD's and then restart the whole pluto system. After that you should be able to click the TV button and be presented with the mythfronend app.

If something doesn't work like this please share it with us.

Sincerely,
   ToMiC ( newbielink:mailto:mihai.t@plutohome.com [nonactive])