Author Topic: deb.linuxmce.org down?  (Read 651 times)

SpiderSprog

  • Regular Poster
  • **
  • Posts: 30
    • View Profile
deb.linuxmce.org down?
« on: July 19, 2011, 08:12:06 pm »
I just tried to update/upgrade and I get the following at the end of the out put

Err http://deb.linuxmce.org lucid Release.gpg                                         
  Could not connect to deb.linuxmce.org:80 (62.99.143.188), connection timed out
Err http://deb.linuxmce.org/ubuntu/ lucid/beta2 Translation-en_GB                     
  Unable to connect to deb.linuxmce.org:http:
Err http://deb.linuxmce.org replacements_debian Release.gpg                           
  Unable to connect to deb.linuxmce.org:http:
Err http://deb.linuxmce.org/ubuntu/ replacements_debian/main Translation-en_GB         
  Unable to connect to deb.linuxmce.org:http:
Err http://deb.linuxmce.org 20dev_ubuntu Release.gpg                                   
  Unable to connect to deb.linuxmce.org:http:
Err http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu/main Translation-en_GB               
  Unable to connect to deb.linuxmce.org:http:
Fetched 1B in 10s (0B/s)                                                               
Reading package lists... Done
W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/lucid/Release.gpg  Could not connect to deb.linuxmce.org:80 (62.99.143.188), connection timed out

W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/lucid/beta2/i18n/Translation-en_GB.bz2  Unable to connect to deb.linuxmce.org:http:

W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/replacements_debian/Release.gpg  Unable to connect to deb.linuxmce.org:http:

W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/replacements_debian/main/i18n/Translation-en_GB.bz2  Unable to connect to deb.linuxmce.org:http:

W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/20dev_ubuntu/Release.gpg  Unable to connect to deb.linuxmce.org:http:

W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/20dev_ubuntu/main/i18n/Translation-en_GB.bz2  Unable to connect to deb.linuxmce.org:http:

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/intrepid/universe/binary-i386/Packages.gz  404  Not Found [IP: 91.189.92.170 80]


tmwillett

  • Veteran
  • ***
  • Posts: 63
    • View Profile
Re: deb.linuxmce.org down?
« Reply #1 on: July 20, 2011, 03:10:21 am »
I'm getting the same errors as well.  It worked last night, as I updated two of my MDs.  Was going to finish up tonight, but now I guess I have some free time. 

One additional error I received was:
W: GPG error: http://packages.medibuntu.org intrepid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783

skyssec

  • Making baby steps
  • Posts: 2
    • View Profile
Re: deb.linuxmce.org down?
« Reply #2 on: July 20, 2011, 07:29:04 am »
Yep, things seem to be down for me as well.  deb.linuxmce.org isn't responsive:
lets get this site mirrored and Virtualized :)

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: deb.linuxmce.org down?
« Reply #3 on: July 21, 2011, 04:26:28 pm »
It is up now