Author Topic: HULU - no sound  (Read 839 times)

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
HULU - no sound
« on: June 30, 2011, 07:07:48 pm »
I don't use HULU very often.  I probably used it last 4 -5 weeks ago...maybe.

My system is a hybrid, using a Asus M3N78-VM motherboard.  I use the S/PDIF fiber optic to my audio amp.  I use Two DT366 orbiters.  My last update/upgrade was 29th June 2001.  My install appears to be 8th April 2011.  10.04-LTS.

I get 6 channel surround on watching DVD's, ripped movies, Audio CD's and ripped audio.

This used to work, but now when I use HULU, I have Two issues:-

1)   When I launch it the first time, it tries and then nothing happens.  I wait 30 secs or so and try again and it launches.

2)   And the main problem.  No sound.  I occasionally get a click but no sound.  If I exit and switch back to a movie or audio, I get 6 channel sound again.


Again, is this just me or are other people having issues.

Please test and respond.

Thanks.

ADD:  I opened the firefox web browser on the hybrid and went to hulu from there.  It plays, and I can hear the audio, all 6 channels fine.

« Last Edit: June 30, 2011, 07:41:43 pm by marrandy »

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Re: HULU - no sound
« Reply #1 on: June 30, 2011, 09:19:45 pm »
I am using a Revo (HDMI audio and video, 1004, install with all updates as of last night) and found something similar.  I have not tried Hulu, but found that MythTV did not have sound, but DVDs and audio did.  If I were to guess, I think it has something to do with the version of alsamixer you are using.  It seems that certain modules that LMCE us (e.g. xine or MythTV) play better with different versions of alsamixer.

With that in mind, I think it is a matter of finding the right version....  but I don't know for sure.  (No, have not opened ticket, have not played around enough)

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
Re: HULU - no sound
« Reply #2 on: June 30, 2011, 10:47:01 pm »
Can you try HULU and confirm its the same - no audio.

Thanks.