Author Topic: Obitter  (Read 1337 times)

tyger

  • Regular Poster
  • **
  • Posts: 25
    • View Profile
Obitter
« on: May 19, 2011, 11:00:18 pm »
So ive installed the latest 810 snapshot and its running good.
Now im trying to add orbitters, i tried but no luck yet ive checked the wiki the forum but i cant get there.
Also i tried downloading orbitters from the admin site but the files are 0kb and invalid.

Any help?

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: Obitter
« Reply #1 on: May 19, 2011, 11:53:29 pm »
Which devices/orbiters are you trying to use?

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

joshpond

  • Veteran
  • ***
  • Posts: 108
    • View Profile
Re: Obitter
« Reply #2 on: May 19, 2011, 11:58:37 pm »
From memory and this is a while ago the 0kb link on the admin page was for the windows orbiter and I believe it is broken/not working.

Josh
My Setup: On it's way

tyger

  • Regular Poster
  • **
  • Posts: 25
    • View Profile
Re: Obitter
« Reply #3 on: May 20, 2011, 04:44:21 pm »
well i wanted to try the windows orbitter but, all of the are 0kb so are they all broken?

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: Obitter
« Reply #4 on: May 27, 2011, 09:15:50 pm »
They are not distributed with 8.10 by some reason. I got mine by private mail by someone and it worked well the last time I tested it. I'll check if I still have the .exe file.

/Joakim

tyger

  • Regular Poster
  • **
  • Posts: 25
    • View Profile
Re: Obitter
« Reply #5 on: May 28, 2011, 10:33:46 am »
found this: http://forum.linuxmce.org/index.php?topic=1308.0
but its still weird you cant get them from the snapshot version, a bug i asume?

DragonK

  • Guru
  • ****
  • Posts: 429
    • View Profile
Re: Obitter
« Reply #6 on: May 28, 2011, 12:00:35 pm »