Author Topic: Trane Zwave Remote Energy Management Thermostat  (Read 748 times)

Riggs

  • Guru
  • ****
  • Posts: 185
    • View Profile
    • Kotonix LLC
Trane Zwave Remote Energy Management Thermostat
« on: May 10, 2011, 02:19:00 am »
I have a Trane Zwave thermostat http://www.amazon.com/Trane-Remote-Energy-Management-Thermostat/dp/B002BA5VVU

I have included it in the LMCE network with the Aeon Labs MiniMote, my controller is a Aeon Labs Zstick2
if I log on to the admin site and go to schedule I can not select my device as there is nothing listed
can any one help me out here
Dell XPS Gen5 P4 3.2Ghz 64 x2, 3Gbs Ram, GeForce 8600GT 1Gb VRam, Creative Audigy 2 ZS, LinuxMCE 10.04 32bit,, 2 Eth Cards, Comcast business 25Mbs/5Mbs. Zwave, X10, Vera 3.

Riggs

  • Guru
  • ****
  • Posts: 185
    • View Profile
    • Kotonix LLC
Re: Trane Zwave Remote Energy Management Thermostat
« Reply #1 on: May 10, 2011, 11:41:18 pm »
So far it seems i can not send any commands if i use an orbiter to change temp nothing happens.
the orbiters are registering a temperature change
« Last Edit: May 11, 2011, 01:19:20 am by Riggs »
Dell XPS Gen5 P4 3.2Ghz 64 x2, 3Gbs Ram, GeForce 8600GT 1Gb VRam, Creative Audigy 2 ZS, LinuxMCE 10.04 32bit,, 2 Eth Cards, Comcast business 25Mbs/5Mbs. Zwave, X10, Vera 3.

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Trane Zwave Remote Energy Management Thermostat
« Reply #2 on: May 11, 2011, 07:53:51 am »
Increase logging level and paste zwave logs
rock your home - http://www.agocontrol.com home automation

Riggs

  • Guru
  • ****
  • Posts: 185
    • View Profile
    • Kotonix LLC
Re: Trane Zwave Remote Energy Management Thermostat
« Reply #3 on: May 11, 2011, 05:45:48 pm »
Hi hari thanks for your time.
How do I increase the logging level
Dell XPS Gen5 P4 3.2Ghz 64 x2, 3Gbs Ram, GeForce 8600GT 1Gb VRam, Creative Audigy 2 ZS, LinuxMCE 10.04 32bit,, 2 Eth Cards, Comcast business 25Mbs/5Mbs. Zwave, X10, Vera 3.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Trane Zwave Remote Energy Management Thermostat
« Reply #4 on: May 11, 2011, 06:04:27 pm »
You will need to edit /etc/pluto.conf as root.

you can go to KDE Desktop, open a Konsole:

Code: [Select]
sudo kate /etc/pluto.conf
Password: <whatever root password you entered>


this will open the pluto.conf file to edit, you can then look for the line that starts with

Code: [Select]
LogLevels=....

Add a ,36 to the end. This will turn on ZWave logging.. (This is defined in src/DCE/Logger.h if you're curious.)

Then reload the router. You will then see Z-Wave logging information in your DCERouter.log.

-Thom