Author Topic: MD Setup failing  (Read 2497 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
MD Setup failing
« on: January 19, 2007, 12:01:22 am »
I was having various problems with my Media Directors after a very painful 0.43 upgrade so I decided to let them install again.
I have deleted them and re-added them in config and then let them do their install again.

Both have stopped when installing the xdialog package.

The message is something like;
xdialog: Depends: xlibs (> 4.1.0) : but it is not going to be installed

Has anyone else seen this? Any suggestions?

I assume something is out of sync on my core after the upgrade.
On the core I have done a successful apt-get update, apt-get upgrade and reboot with no obvious errors.

So at the moment nothing is usuable. I guess one option is to backup my data from the core and reinstall from scratch. Not really keen on that.

Thanks
Darren