Author Topic: Slim Server/Squeezebox Server Not Loading on Firefox  (Read 1138 times)

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Slim Server/Squeezebox Server Not Loading on Firefox
« on: March 19, 2011, 04:34:25 pm »
Any one able to open the squeezebox server using firefox? 

I am running snapshot 23826 from March 15, 2011 and when I go to configuration -> Squeezebox Server, all I see is the "Loading Squeezebox Server..." screen with the circle progress indicator making the appearance that the page is still loading.  I am running Firefox 3.6.15 on a Kubuntu install, but Firefox 3.6.14 on a Win 7 computer has the same effect.  Both Konqueror, Internet Explorer and Opera on my iphone open up the page just fine.  I'm not running any plugins on Firefox that would stop the page from loading...

Anyone have luck loading the page in firefox?


daballiemo

  • Guru
  • ****
  • Posts: 244
  • Full Blown Addict
    • View Profile
Re: Slim Server/Squeezebox Server Not Loading on Firefox
« Reply #1 on: March 19, 2011, 07:11:26 pm »
Same here, but did not notice as I always tend to go to 192.168.80.1:9000. Maybe a ticket would be the way to go?

grtz

Han
HP N40L12.04 KVM with virt LCME8.10/10.04
MD: FoxConn NetBox 330I - Samsung LE 26 (1360* 768)
MD: M2NPV-VM dual core AMD 64/3800/2Gb/NV6150 - Samsung UE 55 C8700 (full hd, 3d)
MD: FoxConn NetBox 330I - LG 32ld350

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: Slim Server/Squeezebox Server Not Loading on Firefox
« Reply #2 on: March 19, 2011, 08:17:09 pm »
I get the same with Firefox 3.6.15 on Ubuntu 10.10. If I go to the external address (from the same computer) it works OK from Firefox. Both internal and external work fine with Chromium 10.0.648.

/Joakim

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Re: Slim Server/Squeezebox Server Not Loading on Firefox
« Reply #3 on: March 19, 2011, 10:42:04 pm »
Maybe a ticket would be the way to go?

Agreed- I hate to add a ticket if it is a user error  :)  I like using the forums to verify it isn't just a this user error...


There are a lot of forum posts out there about this- seem to be several solutions, but many include javascript:
maybe just do a body onload command http://astahost.com/info.php/Body-Onload-Question_t14191.html
« Last Edit: March 20, 2011, 12:23:01 am by huh »

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Re: Slim Server/Squeezebox Server Not Loading on Firefox
« Reply #4 on: February 16, 2012, 07:52:58 am »
Playing with this again... 

There is a note in this file referencing Firefox not opening the frame on 1st load- can't seem to get the response I want by playing with this...

/usr/share/squeezeboxserver/HTML/Default/index.html