Author Topic: Problem with installing updates  (Read 1017 times)

daci92

  • Veteran
  • ***
  • Posts: 65
    • View Profile
Problem with installing updates
« on: March 18, 2011, 04:16:17 pm »
Hello ppl
Few months ago i was trying to install the MCE and when i installed everything like it should it stopped at the A/V Wizard but i've got over it and now i'm trying to install MCE on another computer but here is the problem.
The repositories are changed or something else happens coz i cant install updates i install only 149MB of updates from the repositories which are in this post http://wiki.linuxmce.org/index.php/Installing_0810 .
At first i the proxy was problem but i have resolved in /etc/bash.bashrc with writing this two lines at the end
export http_proxy="http://username:pass@proxy"
export ftp_proxy="http://username:pass@proxy"
After that i tryed to install updates and like i've said only 149MB downloaded and istalled.
I've run dist-upgrade and like miracle it's finished in no more than 5min.
i've restarted the pc and i've run LinuxMCE from the Desktop Folder and i've got error that many files are missing.
And nothing happend like it should ,Linux MCE is not installed.

Please help me what to do and if someone is sure which repositories are working send them here please.

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: Problem with installing updates
« Reply #1 on: March 18, 2011, 06:47:37 pm »

ladekribs

  • Veteran
  • ***
  • Posts: 83
    • View Profile
Re: Problem with installing updates
« Reply #2 on: March 18, 2011, 08:01:02 pm »
Installing from behind a proxy is not easy, I have tried a couple of times, but always failed.

even if you have the proxy settings for http and ftp other scripts might not know the way out, as of what I know.


BR Stefan

daci92

  • Veteran
  • ***
  • Posts: 65
    • View Profile
Re: Problem with installing updates
« Reply #3 on: March 21, 2011, 01:18:05 am »
@JoakimL
I forgot to mention  i've tried with changing from archive to old-releases ,its not working i have even tried another list with addresses that might work but again no luck .

@ladekribs
Yea i know but why then it is finding 149mb for download and it is downloading but it doesnt find the other updates that are supposed to be there in the first place and i suppose that they are but it just doesnt see them .

And if it matters i use 23759 or 23739 snapshot i'm not sure coz i've downloaded both of them

daci92

  • Veteran
  • ***
  • Posts: 65
    • View Profile
Re: Problem with installing updates
« Reply #4 on: March 21, 2011, 03:53:04 pm »
Okay ,the problem persist without proxy too ,what to do now , on every hit on the repository address it is showing me ign (ignore) what could possibly be the problem?

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1081
    • View Profile
Re: Problem with installing updates
« Reply #5 on: March 21, 2011, 09:44:20 pm »
Okay ,the problem persist without proxy too ,what to do now , on every hit on the repository address it is showing me ign (ignore) what could possibly be the problem?

Can you paste the output of
Code: [Select]
cat /etc/apt/sources.listplease.

 However you have now pushed a failed install, and should probably start over for a clean result. Also never run dist-upgrade after installing.
« Last Edit: March 21, 2011, 09:47:55 pm by l3mce »
I never quit... I just ping out.

daci92

  • Veteran
  • ***
  • Posts: 65
    • View Profile
Re: Problem with installing updates
« Reply #6 on: March 22, 2011, 03:41:31 pm »
Yesterday night i've solved the problem and i managed to install MCE ,but what i didn't know that if i start configuring and stop it in the middle of that you cant go back.
I've pressed restart button on the case with hope that it will give me another shot to configure ,but the MCE didn't start so i'm reinstalling the system right now with Kubuntu and i will try again to install MCE ,we will see if i will manage to install this time :)