Author Topic: svn co returns - not found on this server - Reload Solved.  (Read 676 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
svn co returns - not found on this server - Reload Solved.
« on: March 21, 2011, 01:48:54 pm »
Hi,

I set up another test system so that I could play with 10.04 without destroying my existing system.

However, when I enter via terminal (Konsole) ...

svn co http://svn.linuxmce.org/svn/branches/LinuxMCE-0810/src/new-installer

I get a 404 error.

Not Found

The requested URL /svn/branches/LinuxMCE-0810/src/new-installer was not found on this server.
Apache/2.2.3 (Ubuntu) DAV/2 SVN/1.4.3 PHP/5.2.1 Server at svn.linuxmce.org Port 80

In a browser on my Fedora box when I try to get there from here I get the same error.

If I click on the link in ...

http://wiki.linuxmce.org/index.php/Installing_1004

... I can get there

I've reloaded from scratch twice.  I can search the web.  I can do update, upgrade and install subversion.

Is there a broken link?

Any ideas?

Cheers.
« Last Edit: March 24, 2011, 12:39:17 am by pigdog »

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3013
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: svn co returns - not found on this serve
« Reply #2 on: March 21, 2011, 02:44:56 pm »
Hi,

If I cut and paste the link in my Fedora browser - it goes.

If I type in the link it doesn't go.

I ran Firefox on 10.04 - copy and pasted the link in the browser bar - it went.

In KDE as root in a terminal session I entered the svn co etc. etc. into the command line and received...

svn: URL 'http://svn.linuxmce.org/svn/branches/LinuxMCE-0810/src/new-installer' doesn't exist

I then pasted the link into the terminal session and added svn co in front of it ...

svn co http://svn.linuxmce.org/svn/branches/LinuxMCE-0810/src/new-installer

...and it went!

I did a md5sum on Kubuntu 10.04.2 it checked out.

I'm at a loss to explain.

Cheers.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: svn co returns - not found on this server - Solved
« Reply #3 on: March 24, 2011, 12:38:42 am »
Hi,

I've rebuilt my system and haven't seen the same issue.

Thanks all.