Author Topic: Updating your system  (Read 676 times)

RayBe

  • Guru
  • ****
  • Posts: 271
    • View Profile
Updating your system
« on: March 09, 2011, 03:21:46 pm »
Hi guys,

Today i updated my core and md to the latest and greatest.
first i updated my core, 14 packages updated,
second i updated my MD, 4 packages updated! and complaining that it could not find stuff (sorry don't remember the details)

now i have 3 questions:
1- how can i check that everything is updated ok?
2- must i update the source-list of the MD too? i looked in /usr/pluto/diskless/XX/etc/apt/sources.list which showed me:
Code: [Select]
deb file:/usr/pluto/deb-cache/ ./
deb http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid  beta2
deb http://debian.slimdevices.com/ stable  main
deb http://packages.medibuntu.org/ intrepid  free non-free
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.org/ubuntu/ replacements_ubuntu  main
deb http://fastspeedtest.net/mirrors/ubuntu/ replacements_debian  main
deb http://fastspeedtest.net/mirrors/ubuntu/ intrepid  universe multiverse
deb http://deb.linuxmce.org/ubuntu/ replacements_debian  main
deb http://archive.ubuntu.com/ubuntu/ intrepid  universe main
deb http://archive.ubuntu.com/ubuntu/ replacements_debian  main

when i look in /etc/apt/sources.list it showes me:
Code: [Select]
deb file:/usr/pluto/deb-cache/ ./
deb http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid  beta2
deb http://debian.slimdevices.com/ stable  main
deb http://packages.medibuntu.org/ intrepid  free non-free
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.org/ubuntu/ replacements_ubuntu  main
deb http://fastspeedtest.net/mirrors/ubuntu/ replacements_debian  main
deb http://fastspeedtest.net/mirrors/ubuntu/ intrepid  universe multiverse
deb http://deb.linuxmce.org/ubuntu/ replacements_debian  main

3- are those source lists ok or must they be changed, somehow on the CORE they give me a error of a duplicate or something and when running the update on MD i get lots of errors, but all seems to work right now?

thanks for the help,
br,
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

rperre

  • Guru
  • ****
  • Posts: 264
    • View Profile
Re: Updating your system
« Reply #1 on: March 09, 2011, 06:32:29 pm »
I think those fastspeedtest sources are giving you the errors, no problem, just ignore or comment them in the sources.list of both.

As for only 4 packages upgraded vs 14 on the core, this is correct, the md doesn't use some of the packages so install is not needed.

Richard