Author Topic: Getting PVR-150/250/350 silver A415-HPG remote to work  (Read 4126 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Getting PVR-150/250/350 silver A415-HPG remote to work
« on: January 14, 2007, 04:46:30 am »
I have spent 2 days trying to get the silver hauppage remote i have to work.  I have read on the forums that others have gotten it to work.  I dont understand how i can get the lirc drivers to load, I also dont quite understand how to add it as a device so mythtv can be controlled.  This remote was included with my PVR-150.  It actually plugs into it.  I installed knoppmyth and it worked right away with that software.  Could you provide a little bit of a walkthrough? Any help would be of assistance.

Thank You,

Harq

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: Getting PVR-150/250/350 silver A415-HPG remote to work
« Reply #1 on: January 14, 2007, 11:44:20 am »
Quote from: "Harq"
I have spent 2 days trying to get the silver hauppage remote i have to work.  I have read on the forums that others have gotten it to work.  I dont understand how i can get the lirc drivers to load, I also dont quite understand how to add it as a device so mythtv can be controlled.  This remote was included with my PVR-150.  It actually plugs into it.  I installed knoppmyth and it worked right away with that software.  Could you provide a little bit of a walkthrough? Any help would be of assistance.

Thank You,

Harq


We have only ever managed to get the Microsoft MCE Remote working completely. We use these with either the MCE Transceiver or USBUIRT Transceiver. Both of these transceivers are usb based devices. We have never managed to get any TV card direct connect transceivers working under Pluto. Although others seem to have them working ok.

One of the complexities of lirc under Pluto is that it is not installed in a standard way and the button mapping are stored in the DB.

Andrew