Author Topic: Need help installing LinuxMCE 8.10  (Read 969 times)


  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Need help installing LinuxMCE 8.10
« on: February 21, 2011, 08:32:54 pm »
I'm stuck on the apt-get updates and upgrades. I'm getting failed to fetch errors. Can someone give me step by step to get it running?

W: Failed to fetch  404 Not Found [IP: 80]

E: Some index files failed to download, they have been ignored, or old ones used instead.
« Last Edit: February 21, 2011, 08:45:04 pm by dolony »


  • Guru
  • ****
  • Posts: 224
    • View Profile
Re: Need help installing LinuxMCE 8.10
« Reply #1 on: February 21, 2011, 10:31:44 pm »
I'll make a guess that you are installing from DVD using the tutorial?

You have to perform step 2 under "Internet Installation" and delete everything from sources.list and replace it with the supplied list of old releases. Then you can perform the DVD install steps.

integrated GeForce 9300
E5200 processor
Fusion 5 lite HDTV card
SYBA SY-PCI15001 6-port serial card
Denon AVR 3805
LG 42" Plasma
Gyration GYR3101
Cisco SPA3102 analog telephone adapter
Cisco 7971G IP phone/orbiter