Author Topic: Webpad not able to log onto web-admin  (Read 1098 times)

magner

  • Veteran
  • ***
  • Posts: 81
    • View Profile
Webpad not able to log onto web-admin
« on: January 30, 2011, 06:49:08 pm »
Hi,
I have a web pad running android 2.1. I am having trouble getting the web-admin page up. when I type in http://192.168.80.1/pluto-admin, I get a message "web page not available".

Does anybody know how to solve this browser problem or supply any information on what tool a browser should have to enable the admin page to be shown.

Cheers
Dan

additional info...I have my laptop running firefox beside my pad connected from a different port from the same router which has no problems with showing web-admin page.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Webpad not able to log onto web-admin
« Reply #1 on: January 30, 2011, 10:11:56 pm »
You will have better results with

http://191.168.80.1/lmce-admin/....     ;)


Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

magner

  • Veteran
  • ***
  • Posts: 81
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #2 on: January 31, 2011, 09:51:38 pm »
Hi Tim,

I typed in 191 but the same result.

It seems the only computer I can access the site on is my core, which works well.

I have tried using a different PC in the network,

a diffrent netgear router, adding a rule to allow all in/out bound traffic.

but I keep getting the same message of web page not found.

Any other recommendations on what to do next would be appreciated as I am stumped

Cheers
Dan

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #3 on: January 31, 2011, 10:32:31 pm »
It's 192, not 191
But I think the point was lmce-admin rather than pluto-admin


/Joakim

magner

  • Veteran
  • ***
  • Posts: 81
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #4 on: January 31, 2011, 10:50:28 pm »
Hi,

I have tried both lmce and pluto-admin.

CHeers
Dan

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Webpad not able to log onto web-admin
« Reply #5 on: January 31, 2011, 11:49:52 pm »
doh  typo yes ofcourse 192 :o
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

rperre

  • Guru
  • ****
  • Posts: 264
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #6 on: February 01, 2011, 12:39:25 am »
actually pluto-admin will just redirect you to lmce-admin.

Try to ping the core from your pad

Try the full address for the core like: http://192.168.80.1/lmce-admin/index.php

Are you sure you are connected to the same router in the "internal" network?

If you are on the external you would have to open some ports and/or turn the firewall of the core off.

Richard

magner

  • Veteran
  • ***
  • Posts: 81
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #7 on: February 01, 2011, 09:08:29 am »
At the moment I am using hybird machine with 1 networkcard. Do you see this as being a problem?

If this is a problem, is it possible to get the orbitor setup working on 1 card?

The laptop and pad are connected to my netgear internet router.

I have tried disabling the firewall through web admin, but has not changed outcome.

the extended adress http://192.168.80.1/lmce-admin/index.php
 does not improve things either...

I have just tried androidtouch software. Downloaded it onto my Pad, when I open the software up I get a connection failed flash up on the screen.


thanks for your time

Dan



_if_

  • Guru
  • ****
  • Posts: 241
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #8 on: February 01, 2011, 04:37:25 pm »
why is nobody following the most important rule: install 2 networkcards!

problems are popping up like every second day in here due to that fact but still nobody is listening...why?


btw. are you using opera mobile to connect?

magner

  • Veteran
  • ***
  • Posts: 81
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #9 on: February 01, 2011, 05:21:22 pm »
No I am using skyfire.

So i need 2 network cards then?

My main machine has 2 but the machine I do my testing on only has 1. problem with my main machine is that I need to download the updated drivers for my 2nd network card.

cheers



_if_

  • Guru
  • ****
  • Posts: 241
    • View Profile
Re: Webpad not able to log onto web-admin
« Reply #10 on: February 01, 2011, 05:30:52 pm »
yes, look at this and you will understand why: http://wiki.linuxmce.org/index.php/Network_Setup