Author Topic: Diskless Setup Failing CIFS VFS Error  (Read 690 times)

satcomranger2

  • Newbie
  • *
  • Posts: 4
    • View Profile
Diskless Setup Failing CIFS VFS Error
« on: January 22, 2011, 11:06:08 pm »
I am trying to setup a diskless unit with nvidia video card.  Running the latest snapshot & updated on the core.  I got the Failed to setup X, based on what I could find in the forum I added the AVWizardDone = 1  to the diskless/xx/etc/pluto.conf file and now I am past the failed to setup X error.  Now I am getting the following error:

CIFS VFS: Send error in SetFSUnixInfo = -5
CIFS VFS: Negotiating unix capabilities with server failed. Consider mounting with unix extensions disabled, if problems are found, by specifiying nounix mount option

Some of the info i searched on indicated a setting in the smb.conf file, which was unix extensions = 0  ,but that is already set in the smb.conf file.  Now I am a a loss of what to try next .  Searches didn't come up with many other fixes .. Thanks for assistance

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: Diskless Setup Failing CIFS VFS Error
« Reply #1 on: January 23, 2011, 09:17:39 am »
Describe your setup

satcomranger2

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Diskless Setup Failing CIFS VFS Error
« Reply #2 on: January 23, 2011, 06:20:13 pm »
Thanks for the reply:
Core
Install from dvd snapshot 23642 (updates ran)
MSI-7093 m/b with AMD 64 4200+ x 2  4 m ram
nvidia 7300 GS
2 nics --- 1 onboard (10 m wan side) 1 add on Gig E (lan side)
160 GB Hard drive
PVR-150
MCE usb remote /w ir blaster
Adaptec USB/Firewire add on card
2 Sony VGP-XL1B disk jukebox
windows shares on a windows home server where video/audio media is currently stored

Diskless MD
6150BK8MC m/b with a AMD 64 3200+ 2 m ram
nvidia 6200 graphics card
single nic on board Gig E

net boot appeared normal, no errors until the first which was the failed to setup X on diskless, it did download the nvidia 173 driver and installed it before the failed to setup X error, then after i bypassed  the avwizard the CIFS VFS error appeared and it just keeps repeating.

I appreciate any assistance, not a linux expert by any means but if u need any info just ask and point me in he right direction. 

satcomranger2

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Diskless Setup Failing CIFS VFS Error
« Reply #3 on: January 24, 2011, 06:27:47 pm »
I narrowed it down a bit , seems that the windows shares were causing the CIFS VFS errors.  I removed them via the web admin and  then I was able to boot the diskless.  Any ideas why this would happen?  Could it be naming conventions of the share?  Any info would be appreciated.  Going to do some renaming of the shares and then try adding back and see what happens.