Author Topic: Has yttron gone away  (Read 4112 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Has yttron gone away
« on: January 08, 2007, 11:31:22 am »
I have been getting hang up problems for days now as a consequence of newbielink:http://www.yttron.as.ro [nonactive] not being available to build .42.   Does anyone know when it will be back, or if there is a suitable alternate.

Is there somewhere other than /etc/apt/sources.list that I need to remove the yttron entry from?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: Has yttron gone away
« Reply #1 on: January 08, 2007, 08:48:37 pm »
Quote from: "trmltd"
I have been getting hang up problems for days now as a consequence of newbielink:http://www.yttron.as.ro [nonactive] not being available to build .42.   Does anyone know when it will be back, or if there is a suitable alternate.

Is there somewhere other than /etc/apt/sources.list that I need to remove the yttron entry from?


Hi,

Its down at the moment but you can use these two url's instead in the meantime;

newbielink:http://yttron.infinites.net [nonactive]
newbielink:http://yttron.serverheaven.net [nonactive]

You'll need to update your sources.list with one of the above and then do an 'apt-get update' before using them to install any packages etc.

Regards

Andrew

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Has yttron gone away
« Reply #2 on: January 10, 2007, 02:52:04 pm »
these are offline too at this time

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Has yttron gone away
« Reply #3 on: January 10, 2007, 09:47:42 pm »
Quote from: "dan.g"
these are offline too at this time


Try this one; newbielink:http://yttron.hostingweb.us/ [nonactive]

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Has yttron gone away
« Reply #4 on: February 02, 2007, 01:27:04 pm »
Quote from: "totallymaxed"
Quote from: "dan.g"
these are offline too at this time


Try this one; newbielink:http://yttron.hostingweb.us/ [nonactive]


Hi,

i tried to install new version (2.0.0.44), i think everything is alright except my Media Director. It won't install because of some packeges faild...
So i try to update my sources.list with newbielink:http://yttron.hostingweb.us [nonactive] and run apt-get update. I get following errors:

Code: newbielink:javascript:void(0); [nonactive]

dcerouter_8096:/etc/apt# apt-get update
Ign file: sarge Release.gpg
Get: 1 file: sarge Release [103kB]
Ign file: sarge/main Packages
Ign http://yttron.hostingweb.us sarge Release.gpg
Ign http://yttron.hostingweb.us unstable Release.gpg
Ign http://deb.plutohome.com 20dev Release.gpg
Ign http://yttron.hostingweb.us sarge Release
Ign http://yttron.hostingweb.us unstable Release
Ign http://deb.plutohome.com replacements Release.gpg
Ign http://yttron.hostingweb.us sarge/main Packages
Ign http://yttron.hostingweb.us unstable/main Packages
Get: 2 http://deb.plutohome.com sarge Release.gpg [197B]
Get: 3 http://yttron.hostingweb.us sarge/main Packages
97% [3 Packages gzip 0] [Connecting to deb.plutohome.com (208.109.28.48)] [Waiting for headers]
gzip: stdin: unexpected end of file
Errhttp://yttron.hostingweb.us sarge/main Packages
  Sub-process gzip returned an error code (1)
Get: 4 http://yttron.hostingweb.us unstable/main Packages
97% [4 Packages gzip 0] [Waiting for headers]
gzip: stdin: unexpected end of file
Errhttp://yttron.hostingweb.us unstable/main Packages
  Sub-process gzip returned an error code (1)
Ign http://deb.plutohome.com unstable Release.gpg
Ign http://deb.plutohome.com 20dev Release
Ign http://deb.plutohome.com replacements Release
Hit http://deb.plutohome.com sarge Release
Ign http://deb.plutohome.com unstable Release
Ign http://deb.plutohome.com 20dev/main Packages/DiffIndex
Ign http://deb.plutohome.com 20dev/main Packages/DiffIndex
Ign http://deb.plutohome.com replacements/main Packages/DiffIndex
Get: 5 http://deb.plutohome.com sarge Release [22.8kB]
Ign http://deb.plutohome.com sarge Release
Ign http://deb.plutohome.com unstable/mythtv Packages/DiffIndex
Ign http://deb.plutohome.com 20dev/main Packages
Ign http://deb.plutohome.com 20dev/main Packages
Ign http://deb.plutohome.com replacements/main Packages
Ign http://deb.plutohome.com sarge/main Packages/DiffIndex
Ign http://deb.plutohome.com sarge/non-free Packages/DiffIndex
Ign http://deb.plutohome.com sarge/contrib Packages/DiffIndex
Ign http://deb.plutohome.com unstable/mythtv Packages
Hit http://deb.plutohome.com 20dev/main Packages
Hit http://deb.plutohome.com 20dev/main Packages
Hit http://deb.plutohome.com replacements/main Packages
Hit http://deb.plutohome.com sarge/main Packages
Hit http://deb.plutohome.com sarge/non-free Packages
Hit http://deb.plutohome.com sarge/contrib Packages
Hit http://deb.plutohome.com unstable/mythtv Packages
Fetched 23.0kB in 10s (2176B/s)
Failed to fetch http://yttron.hostingweb.us/dists/sarge/main/binary-i386/Packages.gz  Sub-process gzip returned an error code (1)
Failed to fetch http://yttron.hostingweb.us/dists/unstable/main/binary-i386/Packages.gz  Sub-process gzip returned an error code (1)
Reading package lists... Done
W: GPG error: http://deb.plutohome.com sarge Release: Could not execute '/usr/bin/gpgv' to verify signature (is gnupg installed?)
W: Couldn't stat source package list http://yttron.hostingweb.us sarge/main Packages (/var/lib/apt/lists/yttron.hostingweb.us_dists_sarge_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://yttron.hostingweb.us unstable/main Packages (/var/lib/apt/lists/yttron.hostingweb.us_dists_unstable_main_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used instead.



Is this also offline?

thanks
avajon[/code]