Author Topic: Posting Links -- I'm looking for a clarification.  (Read 1097 times)

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Posting Links -- I'm looking for a clarification.
« on: January 11, 2011, 03:44:32 pm »
I was getting ready to post a question about some computer components that I would like some opinions on.  I included links in the post but the system kicked it back.  Obviously, I could change the links to hxxp://yada.yada/yada.  But I didn't want to get yelled at by breaking a rule.  So, if I want to put a link to something that I want an option on, and if I am not selling or advertising anything, is that Okay?  Or do I have to just cut and past the specs which would make for a very long post.

Thanks,

M.

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #1 on: January 11, 2011, 04:39:07 pm »
it is intended to thwart spam bots. nobody will have any problem with real humans obfuscating links if need be until your post count is high enough.

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #2 on: January 11, 2011, 04:47:05 pm »
Thank you for the clarification.

M.

uplink

  • Administrator
  • Guru
  • *****
  • Posts: 191
  • Linux and LinuxMCE witchdoctor
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #3 on: January 11, 2011, 06:24:36 pm »
Bots usually do SEO, so they need to post real links. Obfuscated links won't help their purpose, so they don't even bother with this. On our forum, you can post links after you have 4 posts. If links gets abused for spam purposes after the 4 post count, I can just install another mod which adds "nofollow" to links from users under a certain level of posts, breaking SEO tactics again.

If the link is useful though, I don't see any problem posting it.

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #4 on: January 11, 2011, 06:41:05 pm »
That's interesting.  I have 35 posts but it wouldn't let me post any links.  No matter what I tried to do to hide it, it kept telling me that it wasn't allowed.  Was I doing something wrong?

Do I have to use the "Insert Hyperlink" button in the editor?

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #5 on: January 11, 2011, 06:43:59 pm »
The editor tells me this when I try to post:

The following error or errors occurred while posting this message:
Sorry, you are not allowed to post links.

Any advice?

M.

uplink

  • Administrator
  • Guru
  • *****
  • Posts: 191
  • Linux and LinuxMCE witchdoctor
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #6 on: January 11, 2011, 07:19:20 pm »
In that case, I did something wrong :)

I changed a permission. Please try again.
« Last Edit: January 11, 2011, 07:22:55 pm by uplink »

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #7 on: January 11, 2011, 07:27:36 pm »
Thank you.  I will try again.

M.

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #8 on: January 11, 2011, 07:32:12 pm »
It still says that I am not allowed to post links.

:(

M.

uplink

  • Administrator
  • Guru
  • *****
  • Posts: 191
  • Linux and LinuxMCE witchdoctor
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #9 on: January 11, 2011, 07:37:17 pm »
It says on your permissions page that you have permission to post links... Try logging out and back in. In the mean time I'm running some more tests.

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #10 on: January 11, 2011, 07:39:39 pm »
Will do...I will let you know what happens.

Thanks,

M.

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #11 on: January 11, 2011, 07:43:20 pm »
I logged out and then back in.  I get the same error when I try to preview or post.

It doesn't seem to matter if I use "http" or "hxxp" or whatever. I tried it with and without the using the "Insert Hyperlink" button in the editor.

Am I doing something wrong?

Thanks,

M.

uplink

  • Administrator
  • Guru
  • *****
  • Posts: 191
  • Linux and LinuxMCE witchdoctor
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #12 on: January 11, 2011, 08:14:06 pm »
Seems fixed now. Waiting for reports of what I broke in the process.

MDH1966

  • Veteran
  • ***
  • Posts: 103
    • View Profile
Re: Posting Links -- I'm looking for a clarification.
« Reply #13 on: January 11, 2011, 08:16:02 pm »
Thanks...I was able to include the links to my proposed hardware.  That helps a bunch.

Thanks again,

M.